question

DigitalStewardsSupport-0941 avatar image
0 Votes"
DigitalStewardsSupport-0941 asked LuDaiMSFT-0289 commented

Laptop stuck on: "Joining your organizations' network"

When I take the laptop out of the box, I install it using my admin@domain.com office365 account so this account is the admin of the device. I then do the updates and such.

Next I reboot when all is done and then I log in with the user of the laptop.

This user either has a Microsoft 365 Business Premium license or a Microsoft 365 standard license + EM+ S E3 license.
When I login it gets stuck on : "Joining your organizations' network"

When I reboot a couple of times it suddenly gets logged in into windows, but the Windows Hello setup is not finished it says. So I do that, and then I see the same as before where it got stuck before.

Why??
It is in the domain already so....

This is NOT an hybrid solution. All I have is this laptop and a Office365user and all setup in Endpoint Management (so not the full Intune license thingy)


mem-intune-enrollment
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LuDaiMSFT-0289 avatar image
0 Votes"
LuDaiMSFT-0289 answered

@DigitalStewardsSupport-0941 Thanks for posting in our Q&A. From your description, did you mean that you use admin account to enroll the device successfully? If there is anything misunderstanding, please correct me.

To clarify this issue, we appreciate your help to collect some information:
1.The device is AAD joined or Hybrid AAD joined?
2.Please check this setting "Only show page to devices provisioned by out-of-box experience (OOBE)" in Enrollment Status Page. If it is set to "Yes", the ESP doesn't show when the second user login the device.

If there is anything update, feel free to let us know.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DigitalStewardsSupport-0941 avatar image
0 Votes"
DigitalStewardsSupport-0941 answered LuDaiMSFT-0289 commented

Well basically, I get the laptop from the shop and then I can choose to set it up for an organization or personal. I choose organization and login in using an admin account of Office/Microsoft 365.

I did solve it in the meantime..
I forgot first to add the users to the MDM group I created for all the policies. But then I found an error which said the user needed to login using MFA.
BUT the MFA was set to enforced. Once I change it to ENABLED.

I could manually add a PIN code to Windows Hello and then it asked for the login and MFA and then the problem went away

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@DigitalStewardsSupport-0941 Thanks for your update. Anyway, I'm glad to hear that this issue is solved. If possible, please accept your answer. It will make someone has the similar issue easily find the solution to try.

Thanks and have a nice day. : )

0 Votes 0 ·

Hi,

I had the same thing happening yesterday with an account which was ok.

But when login on the same happened.
After restarting the whole laptop a few times and trying to login in again and again it suddenly did go through.

When I setup the Windows Hello with a pincode all suddenly was ok.

What can be the cause of this?

0 Votes 0 ·
LuDaiMSFT-0289 avatar image LuDaiMSFT-0289 DigitalStewardsSupport-0941 ·

@DigitalStewardsSupport-0941 Currently, no such issue has been reported. It is a strange situation and needed to check the background information. With Q&A limitation, it is better to create an online support ticket to find the root cause. It is free. Here is the online support link:
https://docs.microsoft.com/en-us/mem/get-support

Thanks for understanding.

0 Votes 0 ·