question

Fahrid95 avatar image
0 Votes"
Fahrid95 asked DSPatrick commented

RDP is diconnected after enabling Firewall Public Profile

Hi All,

When I enable Firewall Public Profile, my RDP session is going down and it is a VM do not have access to vCen to recover the server. I need to contact other team to recover it.

I have blocked inbound rule and created a rule under that to allow ports of RDP 3389. But still ping is not working. So wanted to know why my RDP is going down.





windows-serverremote-desktop-services
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick commented

Sounds like you need these Enabled

137415-image.png

137380-image.png




--please don't forget to upvote and Accept as answer if the reply is helpful--











image.png (916.2 KiB)
image.png (1.1 MiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Just checking if there's any progress or updates?

--please don't forget to upvote and Accept as answer if the reply is helpful--



0 Votes 0 ·
LimitlessTechnology-2700 avatar image
0 Votes"
LimitlessTechnology-2700 answered

Hello @Fahrid95

I would recommend enabling Remote Desktop with "default" rule instead or only the port:

From Control Panel>Windows Firewall go to Allow an app or feature through Windows Firewall and then you will scroll down until you see Remote Desktop.

Also from Control Panel > System. Then click on Remote Settings at the top left and check the Allow remote connections to this computer box. There is another option called Allow connections only from computers running Remote Desktop with Network Level Authentication (recommended). If you enable that, you will need to make sure you are running a remote desktop client version 6 of higher.

Last but not least I would check removing also the inbound rule as the communication for RDP is bidirectional and that may make it go down.

Hope this helps with your query,


--If the reply is helpful, please Upvote and Accept as answer--

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.