question

matanalter-4296 avatar image
0 Votes"
matanalter-4296 asked XinGuo-MSFT edited

SCOM 2019 Reports

Hi all,
i installed new environment of scom 2019 and i have some problems with my report server (i thinks)
first , when im trying to deploy reports i sww gray blanks in the computer\source option


137345-image.png


in addition i have some SSRS alerts :

137346-image.png




please help me with this.

Best regards,
Matan.

msc-operations-manager
image.png (29.9 KiB)
image.png (20.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

RogerXue-3369 avatar image
0 Votes"
RogerXue-3369 answered matanalter-4296 commented

Issue may be come from the account permission.
At first, please check reporting server service account which should be SCOM datareader account.

roger

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

thanks for the replay,
i checkd and the user is datareader.

0 Votes 0 ·
XinGuo-MSFT avatar image
0 Votes"
XinGuo-MSFT answered XinGuo-MSFT edited

Please try to verify that SSRS is working properly:

Open the Reporting Services Configuration Manager, and then connect to a report server instance that Operations Manager uses. Check whether the configuration is normal.

Open a Web Browser on the server.
Browse to http://localhost/reports/

138077-capture.png

SCOM 2019 Troubleshooting: Reports fail to deploy
https://social.technet.microsoft.com/wiki/contents/articles/53799.scom-2019-troubleshooting-reports-fail-to-deploy.aspx



capture.png (67.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.