question

XiaojunYip-4104 avatar image
0 Votes"
XiaojunYip-4104 asked GiftA-MSFT answered

Not able to access to Microsoft Machine Learning Studio

When I tried to login into my account, it keeps prompting me "We couldn't sign you in. Please try again.". And I'm using signing in the usual account. Please help.

azure-machine-learning-studio-classic
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

GiftA-MSFT avatar image
0 Votes"
GiftA-MSFT answered

Hi, are you having this issue with New Studio or Classic Studio? What is the region of your resource so I can verify. Also, are you able to login using private browsing or a different browser?

· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi, I am having problem with the Classic Studio. I tried both Firefox and Safari, both are giving me the same results. About the region, may I know where I can locate it? Thanks. 137555-screenshot-2021-10-05-at-73959-am.png


0 Votes 0 ·
GiftA-MSFT avatar image GiftA-MSFT XiaojunYip-4104 ·

Okay, I'm able to login fine. You should see your region by clicking the drop down menu next to "workspace" at the top right corner of the page. Did you try private browsing, clearing out cache and cookies? This issue seems to be specific to your environment and not a global issue. What happens when you click "give feedback"? Also, are you able to login successfully to any other Azure platforms (e.g. Azure Portal)?

0 Votes 0 ·

Thanks. My region is showing South Central US. I had tried clearing out cache and cookies, and login again to AML Studio (Classic). Still getting the same issue, and then I was being brought into this page asking me to "Pick an account. We couldn't sign you in. Please try again". The "give feedback" message does not show anymore, however before being brought to the page asking me to pick an account, I notice at the bottom of the AML Studio, it shows "A network error has occured. Please try again", and after that the page flickers. I can login successfully to Azure Portal (no issues there). Could this issue be caused by the region as I am from Southeast Asia?

0 Votes 0 ·

Hi, I downloaded Chrome, and is able to get it running. Thanks for your advice!

0 Votes 0 ·