question

JesseZhou-3657 avatar image
0 Votes"
JesseZhou-3657 asked JesseZhou-3657 answered

Enable Network Level Authentication via GPO, some users RDP to the server get "the remote computer requires Network Level Authentication, which your computer does not support"

Hello everyone,

We would like to enable NLA in the servers, but it seems like some users(Windows 10) can not RDP to the server which is enable NLA.

I check the RDP clients are support NLA.

The server is in the domain but our laptops are managed by Intute, so not in the domain.

I am googling the question, it seems like giving the answer to disable NLA.

For my account is no problem at all.

Does anyone have the same issue before.

remote-desktop-servicesremote-desktop-client
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Found the reason, the user saved rdp file in the desktop. He has a special configuration for RDP. Re-edit or create a new one, it is working now.

0 Votes 0 ·

1 Answer

JesseZhou-3657 avatar image
0 Votes"
JesseZhou-3657 answered

Found the reason, the user saved rdp file in the desktop. He has a special configuration for RDP. Re-edit or create a new one, it is working now.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.