question

PAWANKUMARMODI-5446 avatar image
0 Votes"
PAWANKUMARMODI-5446 asked sikumars-msft edited

Unable to enable MFA

Hi There,

I created a new AAD and enabled Premium P2 license as well. However, whenever I visit "Security --> MFA --> Additional Cloud based MFA settings", I do not see the option to enable MFA for users.

It looks like the 'Premium P2' license assignment was not done properly (even I got a successful assignment message).

Appreciate your help in this regards,

Thanks,

azure-ad-multi-factor-authentication
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

PAWANKUMARMODI-5446 avatar image
1 Vote"
PAWANKUMARMODI-5446 answered sikumars-msft edited

Looks like this took some time for the changes to get effect. When I logged out from the new directory and switched back to the same directory, I was able to see the desired options.

Thanks,

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@PAWANKUMARMODI-5446 ,

Thanks for leveraging Microsoft Q&A forum also sharing your findings here. If you have any additional question feel free to reach out us.

Could you please "Accept above answer" , this will help us and others in the community as well. Thanks.

0 Votes 0 ·