question

madkiwi-7688 avatar image
0 Votes"
madkiwi-7688 asked CharlesKenyon-8472 commented

Is there any way to stop word from reformatting documents??

I'm running Office 2019 and word is randomly (it seems) reformatting my document.
I have the document setup with "Header 3" headings and everything else "No Space".
The document is over 280+ pages at present.
Every now and then, I can't see why, word decides to change all the "No Space" format to "Heading 2". Obviously it then takes a long time to reformat the document as there are only 2 options I can see to recover the document:
1. Close the document without saving it, re-open it and reapply all the updates I did up to Word deciding to mess up the format.
2. Manually got through all 280+ pages changing the format back
So..... Does anyone know if you can turn off ALL of Word's "helpful" rubbish??????
I'm at the point of junking word and going with open office........

office-word-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

emilyhua-msft avatar image
0 Votes"
emilyhua-msft answered emilyhua-msft commented

@madkiwi-7688

Sorry for the inconvenience.

Do you use multilevel list?
If yes, please check the format of "Link level to style" and the style for that option.
141988-capture39.jpg

Please back up your document, then I suggest you click Alt+Ctrl+shift+S to open Styles pane.
Right-click the "Heading 2" style, click "Select All xx Instance(s)", then click "No Spacing" in the Task Pane. Check whether this step could change the format back.
141990-2.gif

If this issue also occurs with other documents.
It's recommended to rename the Normal template (Normal.dotm) for a test.
- Please close all the files of Office and go to File explorer > View in Show/hide group > check the box of "Hidden Items".
- Go to C:\Users\<user name >\AppData\Roaming\Microsoft\Templates, then find the Normal.dotm and rename it. This file will be automatically generated when reopen Word.

Hope this information is helpful.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




capture39.jpg (62.6 KiB)
2.gif (133.1 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @madkiwi-7688 ,
If you have chance to be back, please check whether our infromation is helpful.
Any issues, you could post here.

0 Votes 0 ·
CharlesKenyon-8472 avatar image
1 Vote"
CharlesKenyon-8472 answered CharlesKenyon-8472 commented

Make sure you turn off the AutoFormat as you type option to automatically apply heading styles. That option is the only thing I can think of that might be doing this.

Why are you using Heading 3 and not Heading 1? The heading styles are intended to be hierarchical in nature.

Unless your formatting is uniform, you really should be using more styles for formatting. This is especially true with lengthy documents. Importance of Styles in Word

You can use the Replace feature in Word to replace formatting.


Edit: See also Why does my document formatting change? by MVP Suzanne Barnhill


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

StefanBlom-6438 avatar image
0 Votes"
StefanBlom-6438 answered

Where are you saving the affected document? Note that Word Online wouldn't be the best tool for editing complex documents (if that is what you are trying to do).

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.