question

ToddNess-4805 avatar image
0 Votes"
ToddNess-4805 asked shashishailaj edited

I need help figuring out problems with the macOS SSO plugin

I installed the SSO plugin when it first came out, it was wonderful. I could launch Office apps for the first time and sign into company portal and many of my applications without having to enter credentials constantly. Then some users started complaining that there were blank white windows popping up and they could not use teams, or outlook, and it appeared to be sign-in windows so we removed the SSO profile and things started working again. While my computer it worked great throughout. Well come to find out my computer was not getting updates for company portal because i was on the insider fast, or what is now the Beta channel. Anyway at that point i manually updated my company portal app(CP) and then i started getting the blank auth windows as well. And I periodically will try new CP app and push the SSO profile out again and get strange behavior. Like yesterday the jamfAAD authentication prompts me every 15 minutes to click on the continue button then opens a chrome window that i have to click continue in. Pretty annoying, also teams had a cannot login banner on the top the entire time I had the profile installed, yet i was signed in because i could receive and respond to chats. Is there anyone that can help me collect logs and debug why this is such a horrible experience?

mem-intune-general
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

0 Answers