question

techcoor-9538 avatar image
0 Votes"
techcoor-9538 asked dondreak commented

The local device name is already in use when accessing mapped drive after computer reboot.

Mapping the drive in Windows 10 can be done using either drive name or IP address. However, when the computer is rebooted can not access the drive (mapped drive shows with red X)

An Error occurred while reconnecting Z: to \MYCLOUDEX2ULTRA\Public
Microsoft Windows Network: The local device name is already in use.

Tried mapping using command prompt and command is accepted but the mapping does not show in File Explorer. ex How to map network drive using Command Prompt on Windows 10 • Pureinfotech net use Z: \vm-beta\ShareOne password /user:admin /persistent:yes

windows-10-network
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick commented

Try

 net use e: \\servername\sharename password /user:servername\user1 /persistent:yes


--please don't forget to upvote and Accept as answer if the reply is helpful--


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Just checking if there's any progress or updates?

--please don't forget to upvote and Accept as answer if the reply is helpful--



0 Votes 0 ·
DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick edited

May be because you logon as another user. Try

 net use * /delete
 net use e: \\servername\sharename

--please don't forget to upvote and Accept as answer if the reply is helpful--




5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

techcoor-9538 avatar image
0 Votes"
techcoor-9538 answered techcoor-9538 edited

I do not see the difference between the command from Pureinfotech and what you have for 2. Net use * /delete will give "There are no entries in the list" probably because I have already selected disconnect.

If the expected result is a mapped drive in File Explorer, I do not see any results in File Explorer. The net use Z: \\vm-beta\ShareOne password /user:admin /persistent:yes gets "The command completed successfully" and nothing else.

Sorry, I have not got back to the Windows Server 2019 question.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick commented

I do not see the difference between the command

Too funny, I just echoed what you posted and added the

 net use * /delete

--please don't forget to upvote and Accept as answer if the reply is helpful--








· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I was showing what I had tried. The commands you gave did not produce a mapped drive in File Explorer. I just got command was successful.

0 Votes 0 ·

Edited the example above

--please don't forget to upvote and Accept as answer if the reply is helpful--



0 Votes 0 ·

Just checking if there's any progress or updates?

--please don't forget to upvote and Accept as answer if the reply is helpful--



0 Votes 0 ·
techcoor-9538 avatar image
0 Votes"
techcoor-9538 answered

net use e: \\servername\sharename
I was wondering about the switch from drive Z to drive E. Not all the computers I have have a free E:. However, it did not make a difference.
net use u: \\ipaddress\sharename worked as well.
In both cases, the user name and the password are asked for.
The mapped drive does appear in File Explorer.
After a reboot still end up with mapped drive with an red X. This time it is easier to recover as if I click the mapped then a Windows box pop up to add user name and password. and then I have access.
I was looking for a command so the mapped drive is accessible after a reboot.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered techcoor-9538 commented

Then you can do

 net use e: \\servername\sharename /persistent:yes

and of course use any drive letter you wanted.

the user name and the password are asked for

domain of workgroup? If a domain then set the user permissions on the share.


--please don't forget to upvote and Accept as answer if the reply is helpful--









· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

The net use e: \\servername\sharename /persistent:yes will generate "The password or user name is invalid for"
Then the user name and password is asked for.
The result after reboot is mapped drive with red X and pop up windows is asking for user name and password (says user name and password are incorrect)

0 Votes 0 ·
DSPatrick avatar image
0 Votes"
DSPatrick answered

Is this a domain environment? I'd check the share permissions are correct. You might also try disjoin / rejoin the domain.

--please don't forget to upvote and Accept as answer if the reply is helpful--



5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

techcoor-9538 avatar image
0 Votes"
techcoor-9538 answered

Computer is not on a domain.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

techcoor-9538 avatar image
0 Votes"
techcoor-9538 answered dondreak commented

net use e: \\servername\sharename password /user:servername\user1 /persistent:yes.
Did not use net use * /delete so got want to overwrite the remembered connection? (Y/N) [Y] and entered Y
On reboot get red X and window asking for password.
Checked Remember my credentials.
On reboot get red X and window asking for password

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

You need to clear the Credential Manager of your password. Then do it again and it ill recache.

The net use E: /delete (Or whatever the drive letter is) is needed almost every time or you won't get an option to over-write the letter.

0 Votes 0 ·
DSPatrick avatar image
0 Votes"
DSPatrick answered

Sounds like some problem with "user1" permissions on share or underlying NTFS folder / files or the password is wrong or the account doesn't exist on "servername"

--please don't forget to upvote and Accept as answer if the reply is helpful--



5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.