question

FilipG-1901 avatar image
0 Votes"
FilipG-1901 asked SimonRenMSFT-3639 edited

Deploying Windows 11 using MDT

Hi,
Im trying to deploy Windows 11 using WDS/MDT using .wim.
After OS install it is stuck on "Just a moment".
After force reboot it works properly (displays language selection even though i have it disabled in unattended.xml)

oobe fragment from unattended.xml:

         <OOBE>
             <VMModeOptimizations>
                 <SkipAdministratorProfileRemoval>true</SkipAdministratorProfileRemoval>
                 <SkipNotifyUILanguageChange>true</SkipNotifyUILanguageChange>
                 <SkipWinREInitialization>true</SkipWinREInitialization>
             </VMModeOptimizations>
             <HideEULAPage>true</HideEULAPage>
             <HideLocalAccountScreen>true</HideLocalAccountScreen>
             <HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
             <HideOnlineAccountScreens>true</HideOnlineAccountScreens>
             <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
             <ProtectYourPC>3</ProtectYourPC>
         </OOBE>
mem-mdt
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

SimonRenMSFT-3639 avatar image
0 Votes"
SimonRenMSFT-3639 answered FilipG-1901 commented

Hi,

Thanks for posting in Microsoft Q&A forum.

1, It's recommended to review the smsts.log, setuperr.log and setupact.log firstly to see if there are any clues for troubleshooting.

2, Maybe adapter doesn't initialize quickly enough after the machine has rebooted and needs some time to get up. We can try to put a little pause after the "Install Operation System" step, for example add "Run a commandline" step with command "ping localhost -n 60".

3, If you are using earier version, please remove the Windows ADK and the WinPE add-on for the Windows ADK, and then download and install the WinPE add-on and the ADK for Windows 11 to have a try. Refer to:
Download the ADK for Windows 11

Best regards,
Simon


If the response is helpful, please click "Accept Answer" and upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.
https://docs.microsoft.com/en-us/answers/articles/67444/email-notifications.html


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

In setupact.log there are errors with unattended uilanguage settings with value: 0415:00000415. But in my unattended file uilanguage points to pl-pl, the number is the system locale.

0 Votes 0 ·
FilipG-1901 avatar image
0 Votes"
FilipG-1901 answered SimonRenMSFT-3639 edited

My main problem is this error:
Failed to end completed WU ZDP Search [hr=0x80240438]



I cleared system32\grouppolicy folder and programdata\microsoft\grouppolicy and ill test this again.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Thanks for your reply. This error seems to be related to Windows Update, a similar thread for your reference:
OOBEEULA error during Network pass of OOBE
Note: The non-Microsoft link is just for your reference.

Thanks for your time.

Best regards,
Simon


0 Votes 0 ·