question

NiccolCecchi-8368 avatar image
0 Votes"
NiccolCecchi-8368 asked SaurabhSharma-msft commented

Azure synapse Notebook error creating session Apache spark pool

I experiencing that error starting a session on notebook

151831-image.png

There is no running application on that pool.

The day before all worked correctly. No changes has been performed on permission or spark pool

I've also tried to remove and upload again the same yml file on the same pool.

 name: stats2
 channels:
  - defaults
  - conda-forge
 dependencies:
  - onnxruntime=1.7.*
  - onnx=1.9.*
  - scikit-learn=0.24.*
  - pandas=1.1.*
  - skl2onnx=1.8.*

No jobs are stated and that error is return:

151759-image.png


Spark pool:

151757-image.png


azure-synapse-analyticsdotnet-ml-big-data
image.png (6.2 KiB)
image.png (54.4 KiB)
image.png (11.8 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @NiccolCecchi-8368,

Thanks for using Microsoft Q&A !!

I suggest you to please open an Azure Support ticket so that an engineer can look into your environment. Please let me know in case you have any limitations opening a support ticket and I will help providing a one time free support ticket.

Thanks
Saurabh

0 Votes 0 ·

0 Answers