question

Laurent-9714 avatar image
0 Votes"
Laurent-9714 asked Laurent-9714 answered

Windows Hello on my domain not working anymore

Hello,

I'm facing an issue with sign-in options in my Windows 10 devices on my domain. I've made changes in my Group Policy Management to comply with some parameters to enable Windows Hello. I can create an alternative sign-in mode such as PIN or fingerprint to login into Windows but after a restart the sign-in mode just disappear and prompt for to the whole password to re-type again...

Do you have any idea why? Any thought would be really appreciated.

Thanks for your support

186123-image.png


windows-group-policy
image.png (25.2 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi

Does that mean the domain policy invalid after restart ? Does that happen to all the policy?

Karlie

0 Votes 0 ·
zfm4289lai-3350 avatar image
0 Votes"
zfm4289lai-3350 answered zfm4289lai-3350 published

hey,
I am facing the same Problem. Windows Hello is working on all Windows 10 Domain joined systems. But not on Windows 11.
Has anyone an idea which setting we have to add/change?

thanks
Regards

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Laurent-9714 avatar image
0 Votes"
Laurent-9714 answered

Actually we tried the following and it worked...

  • delete alternative sign-in mode from device

  • Disconnect from Work or school account

  • re-create alternative way to sign-in

  • re-connect to Work or School account

I don't know why our devices behave that way but it looks like this workaround works

If someone has an explanation to that I'd really appreciate to hear it

Thanks

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.