question

bv0ers-8525 avatar image
0 Votes"
bv0ers-8525 asked KaelYao-MSFT answered

Office365 migrate domain and users to another tenant

Hi all,

I'm running into an issue. I've a domain, for example abcdef.com currently in one tenant. We're only using Office365 for e-mail purposes. There are 5 users using this domain name and I have to move this domain to another tenant. The users log in with their e-mail address on Windows 10.

So what I've done:

  • Changed the passwords of the users to make an export of their mailboxes

  • Saving all mailboxes as .PST file

  • Deleted the domain and users in the old tenant

  • Added the domain and users in the new tenant with exactly the same user accounts

My current issues:

  • When trying to login from an existing PC on the network, I get an error telling me that the username and password is incorrect. Of course I've changed the passwords in the new tenant, but I cannot login. Logging in on a fresh install of Windows 10 works fine, and I was able to restore the mailboxes there.

  • Sending an e-mail from an Hotmail.com address to a migrated mailbox doesn't seem to work. The e-mail doesn't arrive, and also doesn't bounce.


The TTL of the DNS is set to 3600. I'm now two hours after changing the DNS records, and still the e-mail's don't arrive and the users cannot login to their current PC's, also not with their new passwords.


Any clues how to fix this?

Regards,


Bas

office-exchange-hybrid-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

KaelYao-MSFT avatar image
0 Votes"
KaelYao-MSFT answered KaelYao-MSFT edited

Hi Bas,

When trying to login from an existing PC on the network, I get an error telling me that the username and password is incorrect. Of course I've changed the passwords in the new tenant, but I cannot login. Logging in on a fresh install of Windows 10 works fine, and I was able to restore the mailboxes there.

If you create a new profile on the existing PC, would it fix this issue?

Sending an e-mail from an Hotmail.com address to a migrated mailbox doesn't seem to work. The e-mail doesn't arrive, and also doesn't bounce.

Since it has been a few days, are you still facing this issue?
If yes, please access Exchange Admin Center>Message Trace and search for the test mail in the new tenant.
Can you find the mail in message trace?


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @bv0ers-8525

I am writing here to confirm with you how thing going now?
Please let us know if you would like further assistance.

0 Votes 0 ·
bv0ers-8525 avatar image
1 Vote"
bv0ers-8525 answered

Because the employees had to start working asap after the weekend, we've deciced to reinstall their computers. No problems anymore.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

KaelYao-MSFT avatar image
0 Votes"
KaelYao-MSFT answered

Hi @bv0ers-8525

Glad to hear the issue has been resolved.
Thanks for the sharing.

To me I suppose recreating the Outlook profile should also fix this issue.


While due to a recent update in forum policy, the question owner can no longer accept his reply as the answer to the question.
197240-07.png
Thus I have written a summary of this issue, if possible please accept it as the answer to the question to highlight it.
It would also help other community members.
Thanks again for the sharing!


Summary for question: Office365 migrate domain and users to another tenant

[Issue Symptom]
After migrating a domain and users from one O365 tenant to another tenant, the users can no longer login their mailboxes via Outlook and get an error message that the username and password is incorrect even they are using the correct credentials.

Also sending from hotmail.com to the migrated mailboxes doesn't work and there aren't NDR messages.

[Resolution]
Reinstall the computers those users are using fixed this issue.


07.png (19.9 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.