question

johnjohn-0472 avatar image
0 Votes"
johnjohn-0472 asked WendyLi-MSFT commented

Alerts set by end users on the SitePages is not working .. No alerts emails will get sent when creating new page

We have a SharePoint online site, and users are reporting that alerts are not been fired/sent after creating modern pages. For example i went to the site-pages library >> click on Alert Me >> define the following alert's settings:-

191035-image.png

where i will get the welcoming email after creating the alert. But if I or any other user creates a new modern page, i will not get any alert.. Can anyone advice on this please?


office-sharepoint-onlinesharepoint-dev
image.png (75.0 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@johnjohn-0472 I am checking to see how thing goes on here, if you have any concern, please feel free to reply.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

0 Votes 0 ·

1 Answer

EchoDu-MSFT avatar image
0 Votes"
EchoDu-MSFT answered EchoDu-MSFT commented

Hi @johnjohn-0472 ,

Please perform the following troubleshooting:

1.Check whether the SharePoint site has the Publishing feature turned on

191242-a.jpg

191243-b.jpg

2.If the SharePoint site has Publishing feature enabled, check to see if this page is published. If the page is in an unpublished state, you will not receive an email notification.

191214-c.jpg

Thanks,
Echo Du
=========================================
If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.





a.jpg (211.8 KiB)
b.jpg (16.7 KiB)
c.jpg (68.2 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@EchoDu-MSFT i have those 2 features disabled , as follow:-

191405-image.png

191435-image.png

Also with modern UI, those feature are no longer needed inside modern sites in general..


0 Votes 0 ·
image.png (14.1 KiB)
image.png (14.2 KiB)

Hi @johnjohn-0472

You can refer to this documentation, it might help you.

Thanks,
Echo Du





0 Votes 0 ·

Hi @johnjohn-0472

Would you tell me whether your issue has been resolved or have any update?
I am looking forward to your reply.

Have a nice day!

Thanks,
Echo Du

0 Votes 0 ·