question

EricS-8593 avatar image
0 Votes"
EricS-8593 asked DavidBroggy-5270 commented

User unable to log into Azure joined device after they joined Azure using their credentials

Hello

I have a user that is a member of our Azure AD. The user is able to join Azure AD in Access work or school, but once the machine is restarted they are unable to log into the device. I was able to join the device to Azure, restart, and log in successfully. We had the user re-set their password and verify and they were able to join Azure, but not log into the device. I believe the issue to be tied to the user account and not an issue with the device or network. User has been using a system with a local account, so this issues has not crept up until now. The user has been with the company for quite a few years an is able to get into Microsoft/company resources without issue. User has never had a device enrolled in Azure under their credentials. I have compared the user profile against a few other users and see no obvious issues. Not sure which direction to go with this one. Any and I mean any ideas would be appreciated...

azure-ad-domain-services
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@EricS-8593

Apologies for the delay in answering this query/post.

Please let me know if the issue still persists we can connect offline and discuss on the same.

0 Votes 0 ·

create a test account and have the user try logging in.
keep tweaking the test account until it works, then compare those settings to the original user.

0 Votes 0 ·

0 Answers