question

andycallaghan-5782 avatar image
0 Votes"
andycallaghan-5782 asked JamesTran-MSFT commented

Why no dynamic group - option greyed out

In my live system I can create dynamic groups in Azure (membership type: Dynamic), but in my test system the option is greyed out - I can only created assigned groups. I have a P1 and global admin in both. The test system in Azure Subscription 1 with available credit.

azure-ad-domain-servicesazure-ad-group-management
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@andycallaghan-5782
Thank you for your post and I apologize for the delayed response!

  • When it comes to your Test System, is this a test tenant or user?

  • Can you make sure your Test system's Azure Active Directory is showing that you have the correct P1 License?

  • Can you navigate to Azure Active Directory -> Licenses -> Search for "Dynamic" to confirm that the Dynamic Groups feature is available within your tenant?

198374-image.png



If you have any other questions, please let me know.
Thank you for your time and patience throughout this issue.

0 Votes 0 ·
image.png (72.6 KiB)

@andycallaghan-5782
I just wanted to check in and see if you had any other questions or if you were able to resolve this issue?

0 Votes 0 ·

1 Answer

MdeRooij avatar image
0 Votes"
MdeRooij answered andycallaghan-5782 commented

Make sure you assigned yourself the P1/P2 and you have sufficient P1 licenses available to cover the population.
You may also try refreshing your browser after assigning yourself GA/P1.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

thanks for the reply. I have the P1 license. When you say sufficient to cover the population - is that just to cover the amount people that the rule will filter in? The options is greyed out so can't even get to the part where I specify the syntax.

0 Votes 0 ·