question

Heimdallr avatar image
0 Votes"
Heimdallr asked SimonRenMSFT-3639 commented

Task Sequence Build Getting stuck in Getting Windows Ready Before OS is installed

Hi,

I got an issue similar to few known topics but at the same quite different.

I am creating TS from scratch and I might be missing something, but I've used wizard, so by default it added steps like Restart in WIn PE, bitlocker etc.

The problem is, that when TS starts, it reboots the device to get into win PE, but instead it is hanging on
195479-image.png

For very long time, to get another reboot and then enter win PE. This is a Vmware virtual machine and I got no idea why it does that. I can't get the log from machine, because F8 doesn't work on that screen to bring up CMD. All that ConfigMgr says from its side is:

:The task sequence execution engine performed a system reboot initiated by the action (Restart in Windows PE) in the group (Install Operating System)
And it's all. It just sits there. IS there anything I might forgot to do? Did wrong or I could check?

mem-cm-osd
image.png (21.8 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

SimonRenMSFT-3639 avatar image
0 Votes"
SimonRenMSFT-3639 answered SimonRenMSFT-3639 commented

Hi,

Thanks for posting in Microsoft MECM Q&A forum.

1,What version of Configuration Manager you are using and what version of OS you are deploying?

2.We can also check the smspxe.log on the site system server, the smspxe.log records details about the responses to clients that use PXE boot, and details about the expansion of boot images and boot files.

Thanks for your time. Have a nice day!

Best regards,
Simon


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

I have no idea what happened but on Monday the issue is gone, it just goes through, tested it several times now

0 Votes 0 ·

Hi,

Thanks very much for your feedback. Glad to know the issue is gone. If you have any questions in future, we warmly welcome you to post in Microsoft Q&A forum again.

Best regards,
Simon

0 Votes 0 ·