question

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 asked CesarSolisBrito commented

Can't create VM

I am not able to create windows VM in Azure.

Tried multiple times.

azure-virtual-machines
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered

You can follow along here.
https://docs.microsoft.com/en-us/azure/virtual-machines/windows/quick-create-portal

--please don't forget to upvote and Accept as answer if the reply is helpful--


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 answered

I am following those steps already. But Page just shows loading. It's not creating VM.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick edited

After you selected the options then Review do you get Validation Passed at top?

196346-image.png



image.png (6.9 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 answered CesarSolisBrito commented

Yes, validation passed. Please refer attached image
196378-azure.png



azure.png (73.7 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Try a different browser and/or in private mode.
A different cliente computer
If the issue reproduces in all scenarios alternatives are:
Use CLI: https://docs.microsoft.com/en-us/azure/virtual-machines/linux/tutorial-manage-vm
Use PowerShell: https://docs.microsoft.com/en-us/azure/virtual-machines/windows/tutorial-manage-vm


0 Votes 0 ·
DSPatrick avatar image
0 Votes"
DSPatrick answered DSPatrick edited

After the validation I click Create and it moves to
Deployment is in progress
then shortly to
Your deployment is complete

196370-image.png



image.png (51.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 answered

Yes, clicked on Create button and it shows progressing. Same page. Already sent screenshot.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 answered

If you see in screenshot. Create button is disabled. Its already clicked.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered

Might try deleting the resources and create a new one.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmitJoshi-0377 avatar image
0 Votes"
AmitJoshi-0377 answered DSPatrick commented

No resource/VM created to delete. Not sure what's the issue. Tried logout and log back to Azure and tried to create VM but still same.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I created / deleted the virtual machine and resources three times during this time.





0 Votes 0 ·