question

KetanChawda-MSFT avatar image
0 Votes"
KetanChawda-MSFT asked GabrielPorto-8834 answered

[MSDN Redirect ] ADConnect shows Domains as 'Not Added' but they are verified in Azure AD

Hi community,

I have successfully verified my Domain Names in Azure Portal and all of them have the green tick VERIFIED but when I go to AD Connect to configure Pass Hash the Azure AD Domains are marked as 'Not Added'.

I have tried uninstalling and re-installing AD Connect - in case it cached something bad - but it still shows me as 'Not Added'.

Thanks,

Gabriel Porto

Source: https://social.msdn.microsoft.com/Forums/en-US/ddea3d1e-ab8e-4a81-94df-dabb6ed210d1/adconnect-shows-domains-as-not-added-but-they-are-verified-in-azure-ad?forum=AzureFunctions

azure-active-directoryazure-ad-connect
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MarileeTurscak-MSFT avatar image
0 Votes"
MarileeTurscak-MSFT answered

Click the Refresh symbol when you have verified your domains, and make sure that the domains are verified in Azure. "Not added" usually means that AAD Connect could not find a custom domain corresponding to the UPN suffix. You need to add and verify a custom domain corresponding to the UPN suffix and ensure that the UPN suffix is not changed to default .onmicrosoft.com,

If your directory is not detecting the verified domain it is possible that you are authenticating to an alternative Azure AD instance or there is an issue where it's not returning your verified domain. If possible can you send me a mail with your domain name, initial domain name, and tenant id? (AzCommunity@microsoft.com).

Also, make sure there's nothing wrong with the connection between the machine and the tenant.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

GabrielPorto-8834 avatar image
0 Votes"
GabrielPorto-8834 answered

Hi,
Thanks for your reply.

The Domains shows as VERIFIED in Azure AD Portal but AD Connect is still not detecting it.

I have just sent you all the information required by email.

Thanks,
Gabriel

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.