question

PuDerBaer avatar image
0 Votes"
PuDerBaer asked ·

131329 (The administrative template file failed to be sent to the device.) with all edge chromium device configuration profiles

Hi,
without any change in the device configuration profiles I´m actually getting the error "131329 (The administrative template file failed to be sent to the device.)" for all settings in all device configuration profiles that have something to do with edge chromium. I have two different device configuration profiles and one edge baseline, all of them are affected.
When I sync the device from the MEM console manually the problem is resolved (all red icons return to green) for some time but the error returns after a while.
All the other device configuration profiles which are not containing edge settings are still fine.

I know there was an update to Edge V85 recently?
Is there anything that I can check?

Thank you,
best regards!

mem-intune-generalmem-intune-device-configurations
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

CiciWu-MSFT avatar image
0 Votes"
CiciWu-MSFT answered ·

Can I know if you are using an unpatched version of 1903? Based on my research, Edge ADMX templates require a certain KB to work: https://docs.microsoft.com/en-us/intune/configuration/administrative-templates-windows


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

PuDerBaer avatar image
0 Votes"
PuDerBaer answered ·

Thank you for your answer!
No actually we´re on 1803 but most of them are uptodate with 17134.1667 installed.

Best regards

· 3 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I have done some tests but still cannot reproduce the issue. Also, I have checked the recent Service health and messages from Intune and doesn’t get any information with this issue. From your description, I know that this issue seems to be random. For such situation, to solve this issue more effectively, it is recommended to create a free online support case to see if we can query some logs from backend when issue reproduces and see the evidence or conflicts. Here is the link:
https://docs.microsoft.com/en-us/intune/get-support#help-and-support-experience


1 Vote 1 ·

Thank you for your support!
I already opened a case last friday around noon but still waiting for getting an agent assigned......

Thank you,
best regards!

0 Votes 0 ·

I have tried to contact the online support and was told that if you are Premier and Unified support customer, you can raise the severity to A, and the priority will be ranked first.

0 Votes 0 ·
DatTruongManh-1313 avatar image
0 Votes"
DatTruongManh-1313 answered ·

I encountered the same issue today, the error is also identically displayed as yours. May I ask if you had solved the problem and how you solve it? The OS build version on my device is 19042.867 and the Edge version is 89.0.774.48

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.