question

RobinStern-4970 avatar image
0 Votes"
RobinStern-4970 asked MiroLeite-7764 answered

I have suddenly lost my Collections in Edge

I have suddenly lost my Collections. If I right-click in any web-page, i can see the list of them. But selecting the Collections button to try to retrieve any of them throws up empty. Can anyone help, please?

ms-edge
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I am not sure which Channel of the Edge browser you are using? Restarting the Edge browser should fix the issue. If the issue persists then you can open the Control Panel->Programs->Programs and Features, then find the Edge browser from the list and click right mouse button and try to repair it. It may help to fix the issue.

22935-138.png



If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 Votes 0 ·
138.png (6.5 KiB)

@RobinStern-4970 ,
Does repairing the Edge browser help you to get your collections back? If yes, I suggest you please accept the helpful suggestion as an answer to this question. It can help other community members in the future in similar kinds of issues. Thanks for your understanding.

0 Votes 0 ·
RobinStern-4970 avatar image
0 Votes"
RobinStern-4970 answered Deepak-MSFT commented

Thank you Deepak, I am sure that your suggestion has merit. In my case, however, the problem apparently fixed itself, for no discernible reason whatsoever! I think that it was caused by an update to Edge and then cured by another later one.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@RobinStern-4970 ,
Thanks for posting the solution to this issue. I suggest you try to mark your own answer to this question. It can help other community members in the future in similar kinds of issues. Thanks for your understanding.

0 Votes 0 ·
cwest avatar image
0 Votes"
cwest answered

I ran into this issue and my resolution was more simplistic. I have two different logins associated with Edge. By default my browser logs into one but I primarily work in the other. So - just click on your photo or icon in the top right hand corner of the browser, and check to see if you are correctly logged in. This fixed it for me.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MiroLeite-7764 avatar image
0 Votes"
MiroLeite-7764 answered

Guys, I found a sollution, that works in my case...

I followed this path

C:\Users\YOUR-USERNAME\AppData\Local\Microsoft\Edge\User Data\Default\Collections

and found two files:

collectionsSQLite (many bytes)

collectionsSQLite-journal (zero bytes)

I just renamed both, using the new name (with -journal sufix) on the original collectionsSQLite file (that has my old data).

I closed Edge e reopen it. So, magically, all my notes were back!

See ya,

Miro Leite, São Paulo, Brazil.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.