VMWare ESX 3.5 Update 2 and Exchange 2007 SP1

Thought I would draw your attention that VMware ESX 3.5 Update 2 was officially certified to run Windows Server 2008 x64 as per this link which means you can install Ex2007 SP1 x64

All Exchange and Virtualisation collateral can be found here:

http://technet.microsoft.com/en-us/library/cc794548.aspx