Unterstützte BizTalk Server Versionen von Microsoft Dynamics NAV Commerce Gateway

Stand: 23.03.2011

  Biztalk 2000* Biztalk 2002* Biztalk 2004* Biztalk 2006 Biztalk 2006 R2 Biztalk 2009 Biztalk 2010 (x86)

Navision 3.60*

Ja

Ja

Nein

Nein

Nein

Nein

Nein

Navision 3.70A*

Ja

Ja

Nein

Nein

Nein

Nein

Nein

Navision 3.70B*

Ja

Ja

Ja

Nein

Nein

Nein

Nein

Navision 4.00*

Ja

Ja

Ja

Nein

Nein

Nein

Nein

Navision 4.03 Update 6

Ja

Ja

Ja

Ja

Ja

Nein

Nein

Navision 5.00

Nein

Nein

Nein

Ja

Ja

Nein

Nein

Navision 5.00 SP1

Nein

Nein

Nein

Ja

Ja

Nein

Nicht getestet

Navision 5.00 SP1

Update 2

Nein

Nein

Nein

Ja

Ja

Ja

Ja

NAV 2009

Nein

Nein

Nein

Ja

Ja

Ja

Nicht getestet

NAV 2009 SP1

Nein

Nein

Nein

Ja

Ja

Ja

Ja

NAV 2009 R2

Nein

Nein

Nein

Ja

Ja

Ja

Ja

- BizTalk Server 2010 can only be installed on Windows 7 or Windows Server 2008 architecture.
- Commerce Gateway Request Server can only be installed on x86 OS and does not run WOW 64.
- Commerce Gateway is previously verified to run on Biztalk Server 2006 R2 SP1 and Biztalk Server 2009 x86 releases

* Diese Versionen befinden sich nicht mehr Im Product-Lifecycle

http://support.microsoft.com/gp/lifeselectindex

 

Eine sehr gute Übersicht über die Kompatibilität von BizTalk Server zu den verschiedenen Betriebssystemen und SQL Server Versionen finden Sie zusätzlich hier:

Zusammenfassung der Betriebssysteme und SQL Server-Versionen von den verschiedenen Versionen von BizTalk Server unterstützt

 

 

These postings are provided "AS IS" with no warranties and confer no rights. You assume all risk for your use.

Mit freundlichen Grüßen

Sebastian Röttel

Microsoft Dynamics Germany

Microsoft Customer Service and Support (CSS) EMEA