Looking for the "latest" version of Active Sync ?

If you have Active Sync 3.8 and are getting the message when using Visual Studio 2005

The current version of ActiveSync is not supported. Install the latest version from www.microsoft.com . and when you go to Microsoft.com all you get 3.8 it is due to delay in 4.0 being available on the main download site.

There is the 4.0 preview version available at http://download.microsoft.com/download/c/4/5/c45f8f83-6383-43d7-840b-cb9638484e4d/setup.exe which you can use.

Amit