What version of Active Sync do I need to use with Visual Studio 2005

I saw this question come up on some internal discussion aliases so I thought it would be a good idea to share the answer more broadly with the rest of the community.

4.0 or Higher of Active Sync is needed for using with Visual Studio 2005 even if you are using Pocket PC 2003 or Smartphone 2003. Active 3.7 or 3.71 or 3.8 will not work and you will get a message asking you to download the latest version.

You can download the 4.1 version of Active Sync from http://www.microsoft.com/windowsmobile/downloads/activesync41.mspx

Thanks

Amit Chopra