EDI Migration Utilities

The EDI migration utilities shipped with previous versions of BizTalk Server were used to migrate Base EDI applications to use the EDI solution provided as part of BizTalk Server 2006 R2 or BizTalk Server 2009. Migrating Base EDI applications directly to BizTalk Server is not supported. You must first migrate the Base EDI applications to BizTalk Sever 2006 R2 or BizTalk Server 2009 using the EDI migration utilities shipped with these versions of BizTalk Server and then use the Party Migration Tool shipped with BizTalk Server to migrate the party definitions from BizTalk Server 2006 R2 or BizTalk Server 2009 to BizTalk Server.

For more information about the Party Migration Tool, see Migrating EDI Artifacts from a Previous Version of BizTalk Server.

See Also

Utilities in the SDK