Screen Capture Video (Camtasia)

TBD: Clean up hyperlinks

This topic discusses just a few of the issues you may encounter when creating videos with Camtasia. For more detail, on Using Camtasia, visit techsmith.com. Camtasia Studio enables you to record audio, and to record images on the computer screen such as software applications, Web pages, and Microsoft PowerPoint presentations. You use these recordings to produce a video.

This topic provides instructions for completing the following tasks:

Planning and setup

Watch Screencasting 101 - an entry level introduction to creating great screencasts.

Video length

Typically, shorter videos are more likely to be viewed. It is recommended that screencast-style video length doesn't exceed 5 minutes and is closer to 3 minutes. If you're publishing the video to YouTube, the video length cannot exceed 15 minutes. This is the current YouTube requirement as of February 2012. See https://support.google.com/youtube/answer/71673?hl=en for the latest information on YouTube maximums.

Setting up your environment

This is an extremely important step and has its own topic.

Setting up audio for Camtasia Studio

To set up the audio recording for the Microsoft LifeChat microphones, do the following:

  1. Plug the microphone into the USB port of your computer.
  2. Open Camtasia Studio.
  3. Open the Camtasia Recorder dialog box by clicking Camtasia Recorder on the Tools menu in Camtasia Studio.
  4. Click Audio options, and then click the Audio tab.
  5. Click Microphone (Microsoft LifeChat) in the Device list box, and then click OK .

When you speak into the microphone, you should see a color bar (different colors) display in the Volume box on the Camtasia Recorder dialog.

Making a recording using Camtasia Studio

TechSmith has a great Getting Started video series.

To make a recording (images and audio), do the following:

  1. Confirm that the microphone you'll be using is plugged into the computer.
  2. Set your screen resolution to a 16:9 ratio (1280x720 is recommended).
  3. Open Camtasia Studio.
  4. Click Record the screen in the Welcome-Camtasia Studio dialog box.
  5. Confirm that the Microphone or Camera option is selected/unselected depending on your requirements.
  6. In the Select area screen, click Custom and select the same resolution as your screen (recommended:1280x720).
  7. Lock this resolution using the chain icon to the right of the resolution fields. Now you can drag the recording borders while maintaining that 16:9 ratio.
  8. Select the checkbox for Effects->Options->Cursor Make cursor effects editable in Camtasia .
  9. In Tools->Options->General accept the defaults (first 5 boxes checked, record to .camrec).
  10. In Tools->Options->Program accept the defaults (boxes 1,2,4,5,6 checked).
  11. To start recording, click the red rec button or F9. (you can also use the keyboard shortcut F9 to pause and resume the recording).
  12. To stop recording, click the Stop button OR use the keyboard shortcut F10 for the Stop command.
  13. To save the .camrec recording, click Save at the bottom of the Video Preview window. To save the .camrec recording and immediately open it in the Camtasia editor, click Save and Edit.

The Video Preview window automatically displays after you finishing recording the audio and images.

Importing PowerPoint slides as clips in Camtasia

You can add individual PowerPoint slides to your Camtasia timeline as individual clips. This lets you easily adjust the amount of time that they are displayed for and makes them very easy to edit later if changes need to be made. You can also create animations in PowerPoint and/or use Camtasia to record PowerPoint (video).

Here's how to import individual PowerPoint slides into Camtasia:

  1. In PowerPoint, create your content and save.
  2. Then, save the individual slides in PNG format. To do this, click the "Office" button and then click Save As and select PNG as the file type. When it asks you, say you want to save all of the slides.
  3. In Camtasia, click Import Media and import the PNG files that you just created. This places them into the Clips bin and from there, you can drag them into the timeline.
  4. You can change the duration that the slides are displayed by right-clicking them in the time line and selecting Image Duration.

Editing a video using Camtasia Studio

TechSmith has a great Getting Started video series.

You produce a video file based on the audio and images that you've recorded. The video can be based on a single clip or multiple clips. The required file format depends on where your video will be hosted. Check with the platform owners to find out which file format they prefer. For TechNet/MSDN, use .wmv.

If you are using Camtasia, the TechSmith website has wonderful How-to Videos and tutorials .

To produce a video using one or more clips:

  1. Open Camtasia Studio.

    • If you are opening Camtasia Editor from the Camtasia Recorder, you will be presented with the Editing Dimensions dialog. Make sure to select Recording Dimensions from the dropdown , and click OK. Recording Dimensions should be 1280x720 or another 16:9 ratio. If not, redo your recording.

    • If you are opening Camtasia Editor from the Start Menu, select Import Media from the Welcome screen (see step 2 below).

  2. On the File menu, click Import Media , select the media files that you want to include in the video, and then click Open. The selected media files appear as clips in the Clip Bin tab. Camtasia Studio supports a variety of media file formats, including but not limited to .camrec, .avi., and .wmv. A .camrec file is created by Camtasia Studio when you make a recording and save the recording (see the Making a Recording section in this topic).

  3. Drag each clip from the Clip Bin to the Timeline at the bottom of the Camtasia Studio window.

    • The first time you add a clip, you will be presented with the Editing Dimensions dialog. Make sure to select Recording Dimensions from the dropdown, and click OK. Make sure that your Recording Dimensions are 1280x720, or, at the least, another 16:9 ratio. If not, re-record at 1280x720.
  4. If you are using multiple clips, change the order that the clips appear in the video by dragging the clips to different locations on the timeline. For more information about using the Timeline, click Timeline Help above the Timeline. (Optional) Some people find it easier to work with the audio and video tracks UNlinked. To unlink the tracks, click the blue circle that appears next to the Video 1 track. Once unlinked, the tracks cannot be relinked.

  5. To hide proprietary or personal video content, use a blur callot. The blur callout is located in the Callouts tab.

  6. Add animated graphics to the video. SQL Server branded motion graphics are available at \\csddfs\resources\ccxgvideo\Resources\MotionGraphics . These are QuickTime graphics, so you need to download Apple QuickTime to your machine to view them standalone. For example videos that use these motion graphics, watch the videos on this Office page.

  7. Use production presets! There are 2 for videos shot at 16:9 ratios -- one specifically for producing video for mobile devices. By using a preset, you will not have to manually set things like resolution, output quality, output dimensions, editing format, etc.

    For additional information about using animated graphics, see the Office Video Wiki and the Office page about branded graphics, visuals, titles.

To increase, level, or clean up audio

Audio can be edited in Camtasia by right-clicking the audio track and selecting Edit audio. Within this tab you can increase or decrease volume for the entire project or for a particular clip. You can level the audio and you can remove noise. Camtasia does an OK job removing noise and leveling, but for a better result try Levelator.

Adding branding graphics and producing an MP4

For instructions on adding the front and back branding graphics to your ready-to-produce video, see Adding branding graphics and producing an MP4.

Producing a video using Camtasia Studio

  1. Click Produce and share on the File menu, select the production settings for the video, and then click Next. For 16:9 videos, select one of the CSI Production Presets (and skip to step #8 below)
  2. If you're publishing the video file to MSDN/TechNet using the traditional Server and Tools Online (STO) publishing process, STO provides production recommendations on their website.
  3. Select Custom production settings and click Next .
  4. Select the WMV option, and then click Next .
  5. To apply the audio and visual settings, click the Recommended setting OR select Camtasia Studio Full Motion video and Audio high (CBR) in the Profiles box.
  6. In the Video size list box, select either your recording dimensions or a smaller 16:9 resolution.
  7. Click Next until you get to the Produce Video screen.
  8. Name your file and select a location. When you specify the output file for the video, do not include spaces in the .wmv file name and use the following naming convention:

    Syntax<product name>_ <subject>
    ExampleRS_CreateReportTable

Additional resources