Compiler Error CS8401

To use '@$' instead of '$@' for an interpolated verbatim string, please use language version '8.0' or greater.

In older versions before C# 8.0, verbatim interpolated strings were only allowed using $@. Starting with C# 8.0, you can use $@ or @$.

To correct this error

Either replace @$ with $@, or upgrade to C# 8.0 or later.

See also