Connection to Microsoft Exchange is unavailable error when a Microsoft 365 user tries to set up Outlook

Original KB number:   2976203

Symptoms

When a user tries to set up email for the Microsoft 365 account in Microsoft Outlook, the user receives the following error message:

The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.

Cause

This issue can occur if the user has an account at a third-party provider that uses the same email address and password that the user's Microsoft 365 account uses.

Resolution

To resolve this issue, use one of the following methods, as appropriate for your situation.

Method 1 - Create a new alias for the user in Microsoft 365

Create a new alias for the user in Microsoft 365, and use it to set up Outlook. To do this, follow these steps:

  1. Sign in to the Exchange admin center.
  2. Select recipients, select mailboxes, and then double-click the user's mailbox.
  3. Select email address, select Add ( ), select SMTP, and then add a new alias that uses the .onmicrosoft.com domain. For example, add the john@contoso.onmicrosoft.com alias.
  4. Use the alias that you created in step 3 instead of the user's email address to set up Outlook. When you're prompted again to enter credentials during the setup process, use the user's actual Microsoft 365 email address.

Method 2 - Change the user name or password

Change the user name or password of the user's Microsoft 365 account or of the user's third-party account so that it is unique for the user's Microsoft 365 account.

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