3.1.4.1.1.2 GetFsTrustInformationSoapIn Processing

If the request does not contain a wsVersion element, the server MUST proceed as if the client has an outdated copy; otherwise, the version number and GUID parameters in GetFsTrustInformation requests MUST be compared to the current version number and GUID of the server's local configuration. If the GUID in the request is different from the GUID of the server's local configuration, then the client has an outdated copy. If the version number in the request is less than the version number of the server's local configuration, then the client has an outdated copy. Otherwise, the client has an up-to-date copy. For the corresponding response processing, see section 3.1.4.1.1.4.