Menu Commands

Note

This article applies to Visual Studio 2015. If you're looking for the latest Visual Studio documentation, use the version selector at the top left. We recommend upgrading to Visual Studio 2019. Download it here

The Help topics in this section list the commands available on the Spy++ menus.

In This Section

Spy Menu Commands
Describes each command available from the Spy menu.

Tree Menu Commands
Describes each command available from the Tree menu.

Search Menu Commands
Describes each command available from the Search menu.

View Menu Commands
Describes each command available from the View menu.

Messages Menu Commands
Describes each command available from the Messages menu.

Window Menu Commands
Describes each command available from the Window menu.

Help Menu Commands
Describes each command available from the Help menu.

Using Spy++
Introduces the Spy++ tool and explains how it can be used.

Spy++ Views
Explains the Spy++ tree views of windows, messages, processes, and threads.

Spy++ Reference
Includes this section, and sections describing each Spy++ dialog box.