1. Overview and objectives

Device support

Course HoloLens (1st gen) HoloLens 2 Immersive headsets
✔️

Before you start

Prerequisites

Important

This tutorial series requires Unity 2019.1 and the recommended version is Unity 2019.1.14. This supersedes any Unity version requirements or recommendations stated in the prerequisites linked above.

Next lesson: 2. Initializing your project and first application