Solución de problemas que se producen al iniciar o utilizar Word

Nota

Este artículo describe cómo solucionar los problemas que se producen al iniciar o utilizar Microsoft Word.

Resolución rápida

Pruebe las siguientes opciones para determinar la raíz del problema de Word. Seleccione la imagen de la izquierda o el título para ver instrucciones más detalladas sobre esa opción.

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del registro para efectuar la restauración en caso de producirse problemas.

Opción 1

**Inserte el documento en otro archivo**
  1. En el menú **Archivo**, haga clic en **Nuevo** y en **Documento en blanco**.
  2. En la pestaña **Insertar**, haga clic en **Objeto** en el grupo **Texto** y, después, seleccione **Texto de archivo**.
  3. Seleccione el archivo que desea abrir e insertar y haga clic en **Insertar**.

Opción 2

**Inicie Word con el modificador /a**
  1. Escriba **Ejecutar** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  2. En el cuadro de diálogo **Ejecutar**, escriba **winword /a** y presione Entrar.

Opción 3

**Elimine la subclave del Registro Word Data**
  1. Salga de todos los programas de Office.
  2. Escriba **regedit** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. Busque la subclave del Registro siguiente según la versión de Word que esté utilizando:
    Versión de Word Registro
    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Haga clic en **Datos** y luego en **Exportar** en el menú **Archivo**.
  5. Ponga al archivo el nombre Wddata.reg y guárdelo en el escritorio.
  6. En el menú **Edición**, haga clic en **Eliminar** y en **Sí**.
  7. Salga del Editor del Registro.
  8. Inicie Word.

Opción 4

**Elimine la clave del Registro Word Options**
  1. Salga de todos los programas de Office.
  2. Escriba **regedit** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. Busque la subclave del Registro siguiente, según la versión de Word que esté ejecutando:
    Versión de Word Registro
    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Haga clic en **Opciones** y luego en **Exportar** en el menú **Archivo**.
  5. Ponga al archivo el nombre Wddata.reg y guárdelo en el escritorio.
  6. En el menú **Edición**, haga clic en **Eliminar** y en **Sí**.
  7. Salga del Editor del Registro.
  8. Inicie Word.

Opción 5

**Sustituya el archivo de plantilla global Normal.dot o Normal.dotm**
  1. Salga de todos los programas de Office.
  2. Escriba **cmd** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. En el símbolo del sistema, escriba el comando siguiente, según corresponda para la versión de Word que está ejecutando, y presione Entrar:

    Word 2016, Word 2013, Word 2010 o Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot    
    
  4. En el símbolo del sistema, escriba **exit** y presione Entrar.
  5. Inicie Word.

Opción 6

**Deshabilite los complementos de la carpeta de inicio**
  1. Salga de todos los programas de Office.
  2. Inicie el Explorador de Windows. Para ello, escriba **windows ex** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. Escriba el comando siguiente en la barra de direcciones, según corresponda para la versión de Word que esté ejecutando y el tipo de instalación, y presione Entrar:
    Versión de Word Tipo de instalación Ruta de acceso
    Word 2016 Instalación C2R de 64 bits: %programfiles%\Microsoft Office\root\office16\Startup\
    Instalación C2R de 32 bits: %programfiles% (x86)\Microsoft Office\root\office16\Startup\
    Instalación MSI de 64 bits: %programfiles%\Microsoft Office\office16\Startup|
    Instalación MSI de 32 bits: %programfiles% (x86)\Microsoft Office\office16\Startup\
    Word 2013 Instalación C2R de 64 bits: %programfiles%\Microsoft Office\root\office15\Startup\
    Instalación C2R de 32 bits: %programfiles% (x86)\Microsoft Office\root\office15\Startup\
    Instalación MSI de 64 bits: %programfiles%\Microsoft Office\office15\Startup\
    Instalación MSI de 32 bits: %programfiles% (x86)\Microsoft Office\office15\Startup\
    Word 2010 %programfiles%\Microsoft Office\Office14\Startup\
    Word 2007 %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003 %programfiles%\Microsoft\Office\Office11\Startup\
  4. Haga clic con el botón derecho en uno de los archivos de la carpeta y luego seleccione **Cambiar nombre**.
  5. Después del nombre de archivo, escriba **.old** y después presione Entrar.

    Importante

    Anote el nombre del archivo original para que pueda restaurarlo de ser necesario.

  6. Inicie Word.
  7. Si ya no se reproduce el problema, ha encontrado el complemento que lo origina. Si necesita las funciones que proporciona el complemento, póngase en contacto con el proveedor del mismo para obtener una actualización.

    Si el problema no se ha resuelto, cambie el nombre del complemento por su nombre original y repita los pasos del 3 al 6 para cada archivo de la carpeta de inicio.

  8. Si sigue pudiendo reproducir el problema, escriba la siguiente ruta en la barra de direcciones del Explorador de Windows y haga clic en **Aceptar**.
    Windows 10, Windows 8.1, Windows 8, Windows 7 o Windows Vista
    %userprofile%\AppData\Roaming\Microsoft\Word\Startup
    Windows XP
    %userprofile%\Application Data\Microsoft\Word\Startup
  9. Repita los pasos del 3 al 6 para cada archivo de esta carpeta de inicio.

Opción 7

**Elimine las claves del Registro de los complementos COM**
  1. Salga de todos los programas de Office.
  2. Escriba **regedit** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. Busque la siguiente subclave del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Haga clic en **Complementos** y luego en **Exportar** en el menú **Archivo**.
  5. Ponga al archivo el nombre WdaddinHKCU.reg y luego guárdelo en el escritorio.
  6. En el menú **Edición**, haga clic en **Eliminar** y en **Sí**.
  7. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Haga clic en **Complementos** y luego seleccione **Exportar** en el menú **Archivo**.
  9. Ponga al archivo el nombre WdaddinHKLM.reg y luego guárdelo en el escritorio.
  10. En el menú **Edición**, haga clic en **Eliminar** y en **Sí**.
  11. Salga del Editor del Registro.
  12. Inicie Word.
Si el problema se ha resuelto, habrá determinado que un programa de complemento COM está ocasionando el problema. A continuación, debe determinar qué programa de complemento COM está causando el problema.

Opción 8

**Cambie la impresora predeterminada**
  1. Salga de todos los programas de Office.
  2. Escriba **regedit** en el cuadro **Buscar** (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro **Iniciar búsqueda** del menú **Inicio** (en versiones anteriores de Windows) y presione Entrar.
  3. Haga clic con el botón derecho en **Escritor de documentos XPS de Microsoft** y después en **Establecer como impresora predeterminada**.
  4. Inicie Word.

Comprobar o instalar las actualizaciones más recientes

Para ver la lista de las actualizaciones de Office más recientes, consulte Actualizaciones de Office. Si el problema no se resuelve después de instalar las actualizaciones más recientes de Windows y Office, vaya a la opción 1.

Recursos adicionales

Si experimenta problemas específicos al utilizar Word, vaya a los siguientes sitios web para buscar más información sobre su versión del programa:

Búsqueda de soporte técnico de Microsoft Office: Word

Vista detallada de las opciones

Las secciones siguientes proporcionan más detalles de cada una de estas opciones.

Opción 1: inserte el documento en otro archivo

La última marca de párrafo de un documento de Word contiene información sobre el documento. Si el documento está dañado, es posible que pueda recuperar el texto del documento si puede omitir esta última marca de párrafo.

Para tener acceso a un documento sin la última marca de párrafo, siga estos pasos:

  1. En el menú Archivo, haga clic en Nuevo y luego en Documento en blanco.
  2. En la pestaña Insertar, haga clic en Objeto en el grupo Texto y, después, seleccione Texto de archivo.
  3. Seleccione el archivo que desea abrir e insertar y haga clic en Insertar.

Opción 2: inicie Word con el modificador /a

El modificador /a ("instalación administrativa") es una herramienta para la solución de problemas que se utiliza con el fin de determinar dónde puede haber un problema en Word. El modificador /a impide que se carguen automáticamente complementos y plantillas globales. El modificador /a también bloquea los archivos de configuración para impedir que puedan leerse o modificarse. Para iniciar Word con el modificador /a, siga estos pasos:

  1. Escriba Ejecutar en el cuadro de Búsqueda (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.
  2. En el cuadro de diálogo Ejecutar, escriba winword /a y presione Entrar.

Para obtener más información sobre el modificador /a, consulte el siguiente artículo de Knowledge Base:

826857 "Descripción del modificador de inicio "/a" en Word".

Si el problema no se produce cuando inicia Word utilizando el modificador /a, pruebe la siguiente opción.

Opción 3: elimine la subclave del Registro Word Data

La mayoría de las opciones utilizadas con frecuencia en Word se almacenan en la subclave del Registro Word Data. Normalmente el problema se soluciona al eliminar la subclave Word Data del Registro. Cuando reinicia Word, el programa vuelve a generar la clave del Registro Word Data con la configuración predeterminada.

Nota

Al eliminar la subclave Word Data del Registro, Word restablece varias opciones a su configuración predeterminada. Una de esas opciones es la lista de "archivos usados recientemente" del menú Archivo. Además, Word restablece muchos valores de configuración que haya personalizado en el cuadro de diálogo Opciones.

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del registro para efectuar la restauración en caso de producirse problemas.

Para eliminar la subclave Word Data del Registro, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Escriba regedit en el cuadro Buscar (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.

  3. Busque la subclave del Registro siguiente según la versión de Word que esté utilizando:

    Versión de Word Registro
    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Haga clic en Datos y luego en Exportar en el menú Archivo.

  5. Ponga al archivo el nombre Wddata.reg y guárdelo en el escritorio.

  6. En el menú Edición, haga clic en Eliminar y en .

  7. Salga del Editor del Registro.

  8. Inicie Word.

Si Word se inicia y funciona correctamente, el problema se ha resuelto (había una clave del Registro Word Data dañada). Puede que ahora tenga que cambiar varias opciones de configuración para restaurar sus opciones favoritas en Word.

Si el problema no se ha resuelto, restaure la subclave del Registro Word Data original y pruebe la siguiente opción.

Restaurar la clave Word Data original del Registro

Para restaurar la subclave Word Data original del Registro, siga estos pasos:

  1. Salga de todos los programas de Office.
  2. Haga doble clic en el icono Wddata.reg del escritorio.
  3. Haga clic en y luego en Aceptar.

Si restaurar la subclave del Registro Word Data no funciona, vaya a la siguiente opción.

Opción 4: elimine la clave del Registro Word Options

La clave del Registro Word Options almacena aquellas opciones que puede configurar en Word. Estas configuraciones se dividen en dos grupos: predeterminadas y opcionales. Las configuraciones predeterminadas se crean durante la instalación del programa. Durante la instalación no se crean configuraciones opcionales. Es posible cambiar ambos tipos de configuraciones en Word.

Para eliminar la clave Word Options del Registro, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Escriba regedit en el cuadro Buscar (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.

  3. Busque la subclave del Registro siguiente, según la versión de Word que esté ejecutando:

    Versión de Word Registro
    Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
    Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
    Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
    Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Seleccione Opciones y, en el menú Archivo, seleccione Exportar.

  5. Ponga al archivo el nombre Wddata.reg y guárdelo en el escritorio.

  6. En el menú Edición, haga clic en Eliminar y en .

  7. Salga del Editor del Registro.

  8. Inicie Word.

Si Word se inicia y funciona correctamente, el problema se ha resuelto (había una clave del Registro Word Options dañada). Puede que ahora tenga que cambiar varias opciones de configuración para restaurar sus opciones favoritas en Word.

Si el problema no se ha resuelto, restaure la subclave del Registro Word Data original y luego pruebe la siguiente opción.

Para restaurar la subclave Word Options original del Registro

Para restaurar la clave Word Options original del Registro, siga estos pasos:

  1. Salga de todos los programas de Office.
  2. Haga doble clic en el icono Wdoptn.reg del escritorio.
  3. Haga clic en y luego en Aceptar.

Opción 5: sustituya el archivo de plantilla global Normal.dot o Normal.dotm

Puede impedir que el formato, el Autotexto y las macros que se almacenan en el archivo de plantilla global afecten al comportamiento de Microsoft Word y de cualquier documento que abra. Para ello, sustituya el archivo de plantilla global.

Importante

En esta opción se cambia el nombre del archivo de plantilla global para que Word no lo encuentre al iniciarse. Así se obliga a Word a volver a crear el archivo de plantilla global. De este modo el archivo original queda guardado en caso de que deba restablecerse. Tenga en cuenta que, al cambiar el nombre del archivo de plantilla global, varias configuraciones se restablecen a sus valores predeterminados, lo que incluye los estilos y barras de herramientas personalizados, las macros y los elementos de Autotexto. Por tanto, recomendamos encarecidamente guardar el archivo de plantilla global y no eliminarlo.

Además, en determinadas situaciones puede tener más de un archivo de plantilla global. Ocurre, por ejemplo, cuando hay varias versiones de Word ejecutándose en el mismo equipo o cuando hay varias instalaciones de estación de trabajo en el mismo equipo. En estas situaciones, asegúrese de que, al cambiar el nombre de los archivos de plantilla global, pueda determinar claramente a qué instalación de Word corresponde cada uno.

Para cambiar el nombre del archivo de plantilla global, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Escriba cmd en el cuadro Buscar (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.

  3. En el símbolo del sistema, escriba el comando siguiente en función de la versión de Word que esté ejecutando y presione Entrar:

    Word 2016, Word 2013, Word 2010 o Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot    
    
  4. En el símbolo del sistema, escriba exit y presione Entrar.

  5. Inicie Word.

Si Word se inicia correctamente, habrá resuelto el problema (un archivo de plantilla global dañado). Puede que tenga que cambiar varios valores de configuración para restaurar sus opciones favoritas.

Nota

El antiguo archivo de plantilla global puede contener personalizaciones difíciles de volver a crear. Estas personalizaciones pueden incluir estilos, macros y elementos de Autotexto. En este caso, quizás pueda copiar las personalizaciones del archivo de plantilla global anterior al nuevo archivo de plantilla global utilizando al Organizador.

Para obtener más información sobre cómo usar el Organizador para copiar macros y estilos, presione F1 en Word para abrir la Ayuda de Microsoft Word, escriba cambiar nombre de macros en el cuadro de Búsqueda y luego haga clic en Buscar para ver el tema.

Si el problema no se ha resuelto, restaure el archivo de plantilla global original (detalles a continuación) y luego vaya a la siguiente opción.

Restaurar el archivo de plantilla global original

Para restaurar el archivo de plantilla global original, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Escriba cmd en el cuadro de Búsqueda (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.

  3. En el símbolo del sistema, escriba el comando siguiente en función de la versión de Word que esté ejecutando y presione Entrar:

    Word 2016, Word 2013, Word 2010 y Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot   
    
  4. Escriba exit y presione Entrar.

  5. Inicie Word.

Opción 6: Deshabilitar los complementos de la carpeta de inicio

Cuando inicia Word, esta aplicación carga automáticamente las plantillas y los complementos que se encuentran en las carpetas de inicio. Si algún complemento tiene conflictos o problemas, Word puede resultar afectado. Para determinar si un elemento de una carpeta de inicio está produciendo el problema, deshabilite temporalmente la configuración del Registro que señala a estos complementos.

Para ello, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Inicie el Explorador de Windows. Escriba windows ex en el cuadro de Búsqueda (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.

  3. Escriba el comando siguiente en la barra de direcciones, en función de la versión de Word que esté ejecutando y el tipo de instalación, y presione Entrar:

    Versión de Word Tipo de instalación Ruta de acceso
    Word 2016 Instalación C2R de 64 bits: %programfiles%\Microsoft Office\root\office16\Startup\
    Instalación C2R de 32 bits: %programfiles% (x86)\Microsoft Office\root\office16\Startup\
    Instalación MSI de 64 bits: %programfiles%\Microsoft Office\office16\Startup|
    Instalación MSI de 32 bits: %programfiles% (x86)\Microsoft Office\office16\Startup\
    Word 2013 Instalación C2R de 64 bits: %programfiles%\Microsoft Office\root\office15\Startup\
    Instalación C2R de 32 bits: %programfiles% (x86)\Microsoft Office\root\office15\Startup\
    Instalación MSI de 64 bits: %programfiles%\Microsoft Office\office15\Startup\
    Instalación MSI de 32 bits: %programfiles% (x86)\Microsoft Office\office15\Startup\
    Word 2010 %programfiles%\Microsoft Office\Office14\Startup\
    Word 2007 %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003 %programfiles%\Microsoft\Office\Office11\Startup\
  4. Haga clic con el botón derecho en uno de los archivos de la carpeta y luego seleccione Cambiar nombre.

  5. Después del nombre de archivo, escriba .old y luego presione Entrar.

    Importante

    Anote el nombre del archivo original para que pueda restaurarlo si fuese necesario.

  6. Inicie Word.

  7. Si ya no se reproduce el problema, ha encontrado el complemento que lo origina. Si necesita las funciones que proporciona el complemento, póngase en contacto con el proveedor del mismo para obtener una actualización.

    Si el problema no se ha resuelto, cambie el nombre del complemento por su nombre original y repita los pasos del 3 al 6 para cada archivo de la carpeta de inicio.

  8. Si sigue pudiendo reproducir el problema, escriba la siguiente ruta en la barra de direcciones del Explorador de Windows y haga clic en Aceptar.

    En Windows 10, Windows 8.1, Windows 8, Windows 7 o Windows Vista

    %userprofile%\AppData\Roaming\Microsoft\Word\Startup

    En Windows XP

    %userprofile%\Application Data\Microsoft\Word\Startup

  9. Repita los pasos del 3 al 6 para cada archivo de esta carpeta de inicio.

Si el problema no se ha resuelto después de deshabilitar los complementos de la carpeta de inicio, vaya a la siguiente opción.

Opción 7: elimine las claves del Registro de complementos COM

Puede instalar complementos COM en cualquier ubicación. Los programas que interactúan con Word instalan complementos COM. Para determinar si un complemento COM está provocando el problema, deshabilite temporalmente los complementos COM eliminando sus claves correspondientes en el Registro.

Para eliminar las claves del Registro correspondientes a los complementos COM, siga estos pasos:

  1. Salga de todos los programas de Office.
  2. Escriba regedit en el cuadro Buscar (en Windows 10, Windows 8.1 o Windows 8) o en el cuadro Iniciar búsqueda del menú Inicio (en versiones anteriores de Windows) y presione Entrar.
  3. Busque la siguiente subclave del Registro: HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Seleccione Complementos y, a continuación, Archivo > Exportar.
  5. Ponga al archivo el nombre WdaddinHKCU.reg y luego guárdelo en el escritorio.
  6. En el menú Edición, haga clic en Eliminar y en .
  7. Busque la siguiente subclave del Registro: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Seleccione Complementos y luego Archivo > Exportar.
  9. Ponga al archivo el nombre WdaddinHKLM.reg y luego guárdelo en el escritorio.
  10. En el menú Edición, haga clic en Eliminar y en .
  11. Salga del Editor del Registro.
  12. Inicie Word.

Si el problema se ha resuelto, habrá determinado que un programa de complemento COM está ocasionando el problema. A continuación, debe determinar qué programa de complemento COM está causando el problema.

Determinar cuál es el programa de complemento COM que está ocasionando el problema

Para determinar qué programa de complemento COM está causando el problema, siga estos pasos:

  1. Salga de todos los programas de Office.

  2. Haga doble clic en el icono Wdaddin.reg del escritorio.

  3. Haga clic en y luego en Aceptar.

  4. Utilice uno de los procedimientos siguientes, según la versión de Word que esté ejecutando:

    Word 2016, Word 2013 o Word 2010.

    1. En el menú Archivo, seleccione Opciones.
    2. Seleccione Complementos.
    3. En la lista Administrar, haga clic en Complementos COM y luego en Ir a.

    Nota

    Si en el cuadro de diálogo Complementos COM se muestra algún complemento, desactive su casilla. Si se muestra más de un complemento, desactive solo una casilla de complemento cada vez. Este procedimiento le ayuda a determinar qué complemento está causando el problema.

    1. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.
    2. En el menú Archivo, seleccione Abrir.

    Word 2007

    1. Haga clic en el botón Microsoft Office y, luego, en Opciones de Word.

    2. Seleccione Complementos.

    3. En la lista Administrar, haga clic en Complementos COM y luego en Ir a.

      Si en el cuadro de diálogo Complementos COM se muestra algún complemento, desactive su casilla. Si se muestra más de un complemento, desactive solo una casilla de complemento cada vez. Este procedimiento le ayuda a determinar qué complemento está causando el problema.

    4. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.

    5. Haga clic en el botón de Microsoft Office y luego en Salir de Word.

    6. En el menú Archivo, seleccione Abrir.

  5. Inicie Word.

  • Si el problema se ha resuelto cuando inicia Word, habrá determinado qué programa de complemento COM ocasionaba el problema. Si necesita las características que proporciona el complemento, debe determinar qué complemento incluye esas características y ponerse en contacto con su proveedor para que le proporcione una actualización.

  • Si al iniciar Word el problema no se ha resuelto, repita los pasos 4 y 5 para cada complemento COM que se muestre hasta que determine cuál está causando el problema.

Para restaurar los complementos COM, repita el paso 4 pero activando la casilla de cada complemento COM que desee restaurar.

Opción 8: cambie la impresora predeterminada

Para cambiar la impresora predeterminada, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Seleccione el botón Inicio y luego Configuración.
  3. Vaya a Dispositivos y seleccione Impresoras y escáneres.
  4. Haga clic con el botón derecho en Escritor de documentos XPS de Microsoft y después en Establecer como impresora predeterminada.
  5. Inicie Word.

Si el problema se ha resuelto tras iniciar Word, habrá determinado que la impresora ocasionaba el problema. Si este es el caso, póngase en contacto con el fabricante para ver si existe algún controlador actualizado para la impresora.