OneNote pueden faltar botones en Outlook

Síntomas

Al trabajar en Microsoft Outlook, Microsoft Office OneNote botones de 2007 o OneNote de 2010 pueden faltar de la siguiente manera:

  • Cuando trabaja en un elemento de correo electrónico, falta el botón Enviar a OneNote de correo electrónico.
  • Cuando trabaja en un elemento de calendario o en un elemento de tarea, faltan las notas sobre este elemento o el botón Notas de reunión vinculadas.

Causa

Este problema puede producirse cuando el complemento OneNote está deshabilitado en Outlook o si no se ha instalado Outlook integración.

Solución

Para instalar la Outlook integración. siga estos pasos.

Para Windows XP o Windows Server 2003

  1. Seleccione Inicio**, Ejecutar,** escriba control appwiz.cpl en el cuadro Abrir y, a continuación, seleccione ENTRAR.

Para Windows Vista o Windows 7

  1. Seleccione Inicio, escriba programas y características en el cuadro Buscar y, a continuación, presione ENTRAR.
  2. Haga clic con el botón secundario en la Office o OneNote que está instalado y, a continuación, seleccione Cambiar.
  3. Seleccione Agregar o quitar características y, a continuación, seleccione Continuar.
  4. Expanda Microsoft OneNote.
  5. Expanda Enviar a OneNote complementos.
  6. Si hay una X junto a Outlook integración, seleccione la X y, a continuación, seleccione Ejecutar desde Mi equipo.
  7. Seleccione Continuar.

Para habilitar el OneNote complemento en Outlook, siga estos pasos.

For Outlook 2010

  1. En el menú Archivo, seleccione Opciones.
  2. Seleccione Complementos.
  3. Si OneNote notas sobre Outlook elementos se enumeran en Complementos de aplicación inactivos, siga estos pasos:
    1. En el cuadro Administrar, seleccione Complementos COM y, a continuación, seleccione Ir.
    2. En el cuadro de diálogo Complementos COM, active la casilla OneNote notas sobre Outlook elementos y, a continuación, seleccione Aceptar.

For Outlook 2007

  1. En el menú Herramientas , seleccione Centro de confianza.
  2. En el cuadro de diálogo Centro de confianza, seleccione Complementos.
  3. Si OneNote notas sobre Outlook elementos se enumeran en Complementos de aplicación inactivos, siga estos pasos:
    1. En el cuadro Administrar, seleccione Complementos COM y, a continuación, seleccione Ir.
    2. En el cuadro de diálogo Complementos COM, active la casilla OneNote notas sobre Outlook elementos y, a continuación, seleccione Aceptar.

Para ello en Outlook 2003, siga estos pasos:

  1. En el menú Herramientas, seleccione Opciones.
  2. Seleccione la pestaña Otros.
  3. Seleccione Opciones avanzadas.
  4. Seleccione Complementos COM.
  5. Active la casilla OneNote notas sobre Outlook elementos.
  6. Seleccione Aceptar para cerrar el cuadro de diálogo Complementos COM .
  7. Seleccione Aceptar para cerrar el cuadro de diálogo Opciones avanzadas.
  8. Seleccione Aceptar para cerrar el cuadro de diálogo Opciones.