Se produce un error de argumento no válido al guardar cualquier registro de actividad de servicio en Microsoft Dynamics CRM 2011 o 2013

En este artículo se proporciona una solución a un error de argumento no válido que se produce al guardar cualquier registro de actividad de servicio en Microsoft Dynamics CRM 2011 o 2013.

Se aplica a: Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2011
Número de KB original: 2923682

Síntomas

Al intentar guardar cualquier registro de actividad de servicio mientras el campo de servicio se deja en blanco en Microsoft Dynamics CRM 2011 o 2013, recibe un error de argumento no válido.

Causa

Este problema se produce porque el campo de servicio está diseñado para ser un campo obligatorio. Si el campo se deja en blanco, se produce la excepción. Este campo es necesario incluso si se cambia el nivel de requisito.

Más información

Este problema se corregirá en una versión futura.