La aplicación Microsoft Store no se abre desde el menú de impresión de Internet Explorer en Windows 8.1

Advertencia

Se ha programado la deshabilitación permanente de la aplicación de escritorio retirada y sin soporte de Internet Explorer 11 a través de una actualización de Microsoft Edge en ciertas versiones de Windows 10. Para obtener más información, consulte Preguntas frecuentes sobre la retirada de la aplicación de escritorio de Internet Explorer 11.

Este artículo le ayuda a solucionar el problema por el que la aplicación de dispositivo de Microsoft Store no se abre.

Se aplica a: Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro
Número de KB original: 3079382

Síntomas

Imagine la siguiente situación:

  • Tiene un sistema basado en Windows 8.1 que tiene instalada una aplicación de dispositivo de Microsoft Store de terceros.
  • El sistema tiene un formulario de papel personalizado.
  • Abre Internet Explorer e intenta imprimir una página web a través del menú Accesos (Impresión de dispositivos>).
  • Seleccione la impresora para la que está establecido el formulario de papel personalizado.
  • Cuando aparezca el menú de impresión de Internet Explorer, seleccione Más configuración para iniciar la aplicación de dispositivo de Microsoft Store.

En este escenario, la aplicación de dispositivo de Microsoft Store no se abre. En su lugar, vuelve a aparecer el menú imprimir de Internet Explorer.

Causa

La aplicación de dispositivo de Microsoft Store no se abre debido a un cálculo de tamaño incorrecto en Internet Explorer.

Solución alternativa

Se trata de un problema conocido con Windows 8.1 e Internet Explorer.

Para solucionar este problema, reduzca los márgenes del formulario de papel personalizado para aumentar el área imprimible.