Aparece una ventana en blanco al intentar iniciar sesión en Yammer dentro de Microsoft Dynamics CRM Online

Este artículo proporciona una solución a un problema en el que aparece una ventana en blanco al intentar iniciar sesión Yammer dentro de Microsoft Dynamics CRM Online.

Se aplica a:   Microsoft Dynamics CRM Online
Número KB original:   2816199

Síntomas

Aparece una ventana en blanco al iniciar sesión Yammer dentro de Microsoft Dynamics CRM Online. Se produce cuando intenta iniciar sesión con Internet Explorer.

Causa

El Yammer web y Microsoft Dynamics CRM Online web no están en la misma zona de seguridad en la configuración de Internet Explorer. Internet Explorer proporciona diferentes zonas de seguridad como Internet, Sitios de confianza, Intranet local y Sitios restringidos.

Solución

Asegúrese de Yammer y la dirección URL Microsoft Dynamics CRM Online están en la misma zona de seguridad en Internet Explorer.

Internet Explorer 8: puede ver la zona de seguridad del sitio actual en la barra de estado inferior del explorador.

Internet Explorer 9 y 10: puede seleccionar el menú Archivo y, a continuación, seleccionar Propiedades para ver la información de zona.

Nota

Si la barra de menús no está habilitada en Internet Explorer 9 o 10, deberá habilitarla para ver el menú Archivo. Simplemente haga clic con el botón secundario en la parte superior de la ventana del explorador y, a continuación, haga clic para habilitar la barra de menús si aún no está seleccionada.

Comprueba que la información de zona para el Microsoft Dynamics CRM Online web y Yammer son iguales. Si ambos sitios no están en la misma zona, debe agregar manualmente la dirección URL a la misma zona. Para agregar ambas direcciones URL a la zona de sitios de confianza, siga estos pasos:

  1. Seleccione el menú Herramientas en Internet Explorer y, a continuación, seleccione Opciones de Internet.
  2. Seleccione la pestaña Seguridad y, a continuación, seleccione Sitios de confianza.
  3. Seleccione el botón Sitios.
  4. Agregue la dirección URL Microsoft Dynamics CRM Online y, a continuación, seleccione Agregar.
  5. Agregue la dirección URL Yammer y, a continuación, seleccione Agregar.
  6. Seleccione Cerrar y, a continuación, Seleccione Aceptar.