Error GeneralOutgoingEmailServerError se produce en el buzón de Microsoft Dynamics 365

En este artículo se proporciona una resolución para generalOutgoingEmailServerError que se produce en un registro de buzón de Microsoft Dynamics 365.

Se aplica a:   Microsoft Dynamics 365
Número KB original:   4471979

Síntomas

La siguiente alerta aparece en un registro de buzón de Microsoft Dynamics 365:

Se produjo un error inesperado al enviar el mensaje de correo electrónico "[Asunto de correo electrónico]". Mailbox [Mailbox Name] didn't synchronize. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [Nombre del perfil].
Código de error del servidor de correo electrónico: GeneralOutgoingEmailServerError

Causa

Este mensaje puede aparecer si Server-Side sincronización intentó enviar un correo electrónico pero encontró un error inesperado. Por lo general, se trata de un problema temporal y el elemento se enviará correctamente cuando se vuelva a realizar el proceso.

Solución

Si este mensaje no se sigue dando, se puede omitir. Si este mensaje continúa registrado y tiene correos electrónicos que no se enviarán correctamente, puede ponerse en contacto con el Soporte técnico de Microsoft para obtener ayuda. Puede haber un problema con el servidor de correo electrónico para que primero pueda comprobar que puede enviar y recibir correo electrónico correctamente con su servicio de correo electrónico.