"El buzón no tiene un perfil de servidor de correo electrónico asociado o el perfil del servidor de correo electrónico está inactivo" se produce un error en Microsoft Dynamics 365

En este artículo se proporciona una solución a un error que se produce después de seleccionar el botón Probar & Habilitar buzón en Dynamics 365.

Se aplica a:   Microsoft Dynamics 365
Número KB original:   4484702

Síntomas

Después de seleccionar el botón & Habilitar buzón de correo en Dynamics 365, los resultados de la prueba se muestran como Error y el siguiente error aparece en la pestaña Alertas del buzón:

"El correo electrónico no se puede recibir porque el buzón [Nombre del buzón] no tiene un perfil de servidor de correo electrónico asociado o el perfil del servidor de correo electrónico está inactivo.
Código de error del servidor de correo electrónico: InvalidIncomingEmailServerProfile"

Causa

Este error aparecerá si el registro de buzón del usuario en Dynamics 365 no tiene un valor especificado para el campo Perfil de servidor o si el perfil de servidor asociado está desactivado.

Solución

  1. Abra el registro de buzón en Dynamics 365 y compruebe que el campo Perfil de servidor tiene un valor seleccionado.
  2. Si ya hay un valor seleccionado, abra el perfil de servidor asociado y revise el estado que se muestra en la parte inferior de la página.
  3. Si el perfil del servidor de correo electrónico muestra un estado inactivo, siga estos pasos:
    1. Vaya a Configuración, Configuración de correo electrónico y Perfiles de servidor de correo electrónico.
    2. Cambie la vista a Perfiles inactivos del servidor de correo electrónico.
    3. Seleccione el perfil del servidor de correo electrónico, seleccione Activar y, a continuación, seleccione Aceptar.
  4. Vuelva al registro de buzón y, a continuación, seleccione el botón Probar y habilitar buzón.
  5. Si algún resultado de la prueba se muestra como Error, vea la sección Alertas.