Se produjo un error al inicializar el error de la aplicación en Microsoft Dynamics 365 App for Outlook

En este artículo se proporciona una solución alternativa para solucionar el error Lo sentimos, algo salió mal al inicializar el error de aplicación que se produce al intentar usar Microsoft Dynamics 365 App para Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4470398

Síntomas

Al intentar usar microsoft Dynamics 365 App para Outlook, verá el siguiente mensaje:

Lo sentimos, algo salió mal al inicializar la aplicación. Inténtelo de nuevo o reinicie la aplicación.

Causa

Si selecciona el vínculo de ayuda en el mensaje de error y le dirige a este artículo, es probable que encuentre un problema conocido relacionado con un token expirado.

Solución alternativa

Microsoft es consciente de un problema que puede dar lugar a este error y lanzará una corrección. Mientras tanto, puede solucionar este problema borrando la memoria caché del explorador con los pasos que se proporcionan en el artículo siguiente:

Solución de errores al intentar abrir Dynamics 365 App para Outlook