Lo sentimos, el error de autenticación no se realizó correctamente en Microsoft Dynamics 365 App para Outlook.

En este artículo se proporciona una solución a un error que se produce al intentar usar la aplicación Dynamics 365 para outlook en el escritorio de Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4483111

Síntomas

Al intentar usar la Dynamics 365 App para Outlook en el escritorio de Outlook, verá el siguiente error:

"Lo sentimos, la autenticación no se realizó correctamente. Podemos ayudarle a solucionar el problema".

Causa

Causa 1: Puede producirse si no todas las direcciones URL usadas para autenticarse y acceder a Dynamics 365 se encuentran en la misma zona de seguridad de Internet Explorer.

Nota:

Si usa Dynamics 365 (en línea) con un buzón de Exchange Online, no es probable que sea la causa del problema.

Causa 2: Puede producirse si la carpeta LocalLow tiene un nivel de integridad incorrecto. La configuración correcta es tener el nivel de integridad establecido en bajo como indica el nombre de la carpeta.

Causa 3: Si selecciona la opción para mostrar más y ve:

"Error: QuotaExceededError"

Lo que indica que se ha alcanzado el límite de almacenamiento del explorador local.

Causa 4: Si tiene acceso a Outlook Web Access, puede producirse si las cookies de terceros están bloqueadas en la configuración del explorador.

Solución

Solución 1:
Siga los pasos descritos en el error "Algo salió mal durante el inicio de sesión" mediante Dynamics 365 App for Outlook para comprobar que cada una de las direcciones URL necesarias se encuentran en la misma zona de seguridad de Internet Explorer.

Solución 2:

  1. Abra un símbolo del sistema.
  2. Ejecute el siguiente comando:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Resolución 3:
Borre la memoria caché del explorador.

Plataforma Instrucciones
Outlook (igual que Internet Explorer) Visualización y eliminación del historial de exploración en Internet Explorer
Internet Explorer Visualización y eliminación del historial de exploración en Internet Explorer
Microsoft Edge Visualización y eliminación del historial del explorador en Microsoft Edge
Chrome Borrar cookies de & caché

Importante

Aunque es posible que tenga otros exploradores instalados en el equipo, el escritorio de Outlook siempre usa Internet Explorer al mostrar contenido web como, por ejemplo, dentro de Dynamics 365 App for Outlook.

Después de borrar la caché del explorador, cierre todas las ventanas de escritorio de Internet Explorer y Outlook y asegúrese de que, a través del Administrador de tareas, no se ejecuten los procesos restantes de Internet Explorer.

Si este problema solo aparece en el escritorio de Outlook y borrar la memoria caché a través de Opciones de Internet no ayuda, intente borrarlo a través del selector F12 (no aplicable para Windows 7):

  1. Abra la aplicación Dynamics en el escritorio de Outlook.
  2. Abra IEChooser.exe en %WindowsFolder%\System32\F12 (ejemplo: C:\Windows\System32\F12)
  3. Seleccione Dynamics 365
  4. Seleccione la pestaña Red y, a continuación, seleccione el botón Borrar caché .

Después de seguir los pasos anteriores, vuelva a abrir Outlook y la aplicación Dynamics 365 para Outlook para ver si se resuelve el problema.

Resolución 4:
Si el problema se produce en Outlook Web Access, abra la configuración del explorador para comprobar que una configuración no está habilitada para bloquear las cookies de terceros.

Nota:

Algunos exploradores le permiten bloquear cookies de terceros, pero agregar direcciones URL específicas a una lista de sitios permitidos.

Aviso de declinación de responsabilidades sobre la información de terceros

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