Lo sentimos, el error de autenticación no se produjo correctamente en Microsoft Dynamics 365 App para Outlook

En este artículo se proporciona una solución a un error que se produce al intentar usar dynamics 365 App para Outlook en Outlook escritorio.

Se aplica a:   Microsoft Dynamics 365
Número KB original:   4483111

Síntomas

Al intentar usar Dynamics 365 App para Outlook en Outlook escritorio, verá el siguiente error:

"Lo sentimos, la autenticación no se ha realizado correctamente. Podemos ayudarle a solucionar el problema".

Causa

Causa 1: Puede ocurrir si no todas las direcciones URL usadas para autenticar y acceder a Dynamics 365 se encuentran en la misma zona de seguridad de Internet Explorer.

Nota

Si usa Dynamics 365 (en línea) con un buzón de correo Exchange Online, es probable que no sea la causa del problema.

Causa 2: Puede ocurrir si la carpeta LocalLow tiene un nivel de integridad incorrecto. La configuración correcta es que el nivel de integridad se establezca en bajo como indica el nombre de la carpeta.

Causa 3: Si selecciona la opción para mostrar más y verá:

"Error: QuotaExceededError"

Lo que indica que se ha cumplido el límite de almacenamiento del explorador local.

Causa 4: Si está accediendo a Outlook Web Access, puede ocurrir si las cookies de terceros se bloquean en la configuración del explorador.

Solución

Solución 1:
Siga los pasos del error "Algo salió mal durante el inicio de sesión" con Dynamics 365 App para Outlook para comprobar que cada una de las direcciones URL necesarias se encuentran en la misma zona de seguridad de Internet Explorer.

Solución 2:

  1. Abra un símbolo del sistema.
  2. Ejecute el comando siguiente:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Resolución 3:
Borra la memoria caché del explorador.

Plataforma Instrucciones
Outlook (igual que Internet Explorer) Ver y eliminar el historial de exploración en Internet Explorer
Internet Explorer Ver y eliminar el historial de exploración en Internet Explorer
Microsoft Edge Ver y eliminar el historial del explorador en Microsoft Edge
Chrome Borrar cookies de & caché

Importante

Aunque es posible que tenga otros exploradores instalados en el equipo, Outlook escritorio siempre usa Internet Explorer al mostrar contenido web como dentro de Dynamics 365 App para Outlook.

Después de borrar la memoria caché del explorador, cierre todas las ventanas de escritorio de Internet Explorer y Outlook y asegúrese de que, a través del Administrador de tareas, no hay ningún proceso de Internet Explorer restante en ejecución.

Si este problema solo aparece en el escritorio Outlook y borrar la memoria caché a través de Opciones de Internet no ayuda, intente borrarlo a través de F12 chooser (no aplicable para Windows 7):

  1. Abre la aplicación Dynamics en Outlook escritorio.
  2. Abra IEChooser.exe en %WindowsFolder%\System32\F12 (ejemplo: C:\Windows\System32\F12 )
  3. Seleccionar Dynamics 365
  4. Seleccione la pestaña Red y, a continuación, seleccione el botón Borrar caché.

Después de seguir los pasos anteriores, vuelva a abrir Outlook y la aplicación dynamics 365 para Outlook para ver si se resuelve el problema.

Resolución 4:
Si el problema se produce en Outlook Web Access, abra la configuración del explorador para comprobar que una configuración no está habilitada para bloquear cookies de terceros.

Nota

Algunos exploradores permiten bloquear cookies de terceros, pero agregan direcciones URL específicas a una lista de sitios permitidos.

Aviso de declinación de responsabilidades sobre la información de terceros

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