No se puede acceder a Microsoft Dynamics 365 App para Outlook debido a que no se reconoce la dirección de correo electrónico

En este artículo se proporciona una resolución del error Parece que está intentando acceder a La aplicación de Microsoft Dynamics 365 para Outlook desde una dirección de correo electrónico que no reconocemos que puede producirse al acceder a la aplicación de Microsoft Dynamics 365 para Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4010246

Síntomas

Al seleccionar Microsoft Dynamics 365 para acceder a la aplicación microsoft Dynamics 365 para Outlook, se produce el siguiente error:

Parece que está intentando acceder a la aplicación de Microsoft Dynamics 365 para Outlook desde una dirección de correo electrónico que no reconocemos. Cierre la sesión e inicie sesión con la dirección de correo electrónico que use para Dynamics CRM o haga que el administrador del sistema actualice la configuración del buzón de correo electrónico para reflejar esta dirección de correo electrónico.

Causa

Este error se produce si la dirección de correo electrónico principal de Microsoft Exchange Server no coincide con la dirección de correo electrónico de Microsoft Dynamics 365.

Solución

Compare la dirección de correo electrónico usada en Exchange Server con la dirección de correo electrónico de Microsoft Dynamics 365. Si no coinciden, actualícelos para que coincidan.

Si usa Exchange Online, abra el portal de Office 365 como administrador y busque el usuario en el área Usuarios. Después de seleccionar el usuario, seleccione Editar junto a la sección Nombre de usuario/Email Alias. Compruebe que el valor de Dirección de correo electrónico principal coincide con la dirección de correo electrónico del registro de usuario de Microsoft Dynamics 365.

Para localizar el registro de usuario en Microsoft Dynamics 365, acceda a la aplicación Microsoft Dynamics 365 en el explorador web y vaya a Configuración, Seguridad y, a continuación, seleccione Usuarios. El valor de Email principal debe coincidir con la dirección de correo electrónico principal de Exchange Server.

Si tenía que actualizar la dirección de correo electrónico en Exchange Server, cierre y vuelva a abrir Outlook antes de intentar acceder a la aplicación microsoft Dynamics 365. Si tuvo que actualizar la dirección de correo electrónico en Microsoft Dynamics 365, es posible que tenga que seleccionar Aprobar Email en el registro de usuario.