Requisitos del sistema de Exchange Server

Antes de instalar Exchange Server 2019, se recomienda consultar este tema para garantizar que la red, el hardware, el software, los clientes y los demás elementos cumplan los requisitos de Exchange 2019. Además, asegúrese de comprender los escenarios de coexistencia admitidos para Exchange 2019 y versiones anteriores de Exchange.

Para instalar realmente Exchange 2019, consulte Implementar nuevas instalaciones de Exchange.

Escenarios de coexistencia compatible para Exchange 2019

Los casos en los que se admite la coexistencia de Exchange 2019 y versiones anteriores de Exchange se describen en la siguiente tabla:


Versión de Exchange Coexistencia de organización de Exchange 2019
Exchange 2010 y versiones anteriores No admitido
Exchange 2013 Compatible con el paquete acumulativo de actualizaciones número 21 (CU21) de Exchange 2013 o posterior en todos los servidores Exchange 2013 de la organización, incluidos los servidores de transporte perimetral.
Exchange 2016 Compatible con el CU11 de Exchange 2016 o posterior en todos los servidores Exchange 2016 de la organización, incluidos los servidores de transporte perimetral.
Organización mixta de Exchange 2013 y Exchange 2016 Compatible si todos los servidores de Exchange 2013 y Exchange 2016 de la organización cumplen los requisitos descritos anteriormente en esta tabla.

Escenarios de implementación híbrida compatibles para Exchange 2019

Exchange 2019 admite implementaciones híbridas con organizaciones de Microsoft 365 u Office 365 que se han actualizado a la última versión de Microsoft 365 u Office 365. Para más información sobre implementaciones híbridas específicas, vea Requisitos previos de implementación híbrida..

Requisitos para servidores de directorios y redes de Exchange 2019.

Los requisitos de red y los servidores de directorio para su organización de Exchange 2019 se describen en la siguiente tabla:


Componente Requisito
Controladores de dominio Todos los controladores de dominio del bosque deben estar ejecutando una de las siguientes versiones de Windows Server:
  • Windows Server 2019 Standard o Datacenter
  • Windows Server 2016 Standard o Datacenter
  • Windows Server 2012 R2 Standard o Datacenter
Bosque de Active Directory El nivel funcional del bosque de Active Directory es Windows Server 2012 R2 o una versión superior.
Sitio de Active Directory El sitio de Active Directory en el que instale el servidor de Exchange debe contener al menos un controlador de dominio grabable que también sea un servidor de catálogo global, si no, se producirá un error en la instalación. Además, no puede instalar el servidor de Exchange y, después, quitar el controlador de dominio desde el sitio de Active Directory.
Espacio de nombres DNS Exchange 2019 admite los siguientes espacios de nombres DNS:
  • Contiguos
  • No contiguos
  • Dominios de etiqueta única
  • Separados

Para obtener más información sobre los espacios de nombres DNS que son compatibles con Exchange, vea KB2269838.

IPv6 Exchange 2013 y versiones posteriores admiten IPv6 cuando IPv4 también esté instalado y habilitado en el servidor Exchange.

Si implementa Exchange en esta configuración y la red admite IPv4 e IPv6, todos los servidores de Exchange pueden enviar y recibir datos de dispositivos, servidores y clientes que usen direcciones IPv6. Para obtener más información, vea Compatibilidad con IPv6 en Exchange 2013.

Arquitectura del servidor de directorio para Exchange 2019

Los controladores de dominio de Active Directory en hardware de 64 bits con una versión de 64 bits de Windows Server aumentarán el rendimiento del servicio de directorio de Exchange de 2019.

Instalar Exchange 2019 en servidores de directorios

Por motivos de seguridad y rendimiento, no recomendamos instalar Exchange 2019 en servidores de directorio de Active Directory. Solo puede instalar Exchange 2019 en servidores miembro.

Para obtener más información sobre los problemas que pueden producirse durante la instalación de Exchange en un servidor de directorio, vea No se recomienda instalar Exchange en un controlador de dominio [WarningInstallExchangeRolesOnDomainController]. Tras instalar Exchange, no se permite cambiar su rol de servidor de un servidor miembro a un servidor de directorio ni viceversa.

Requisitos de hardware para Exchange 2019

Para obtener información sobre la implementación de Exchange en un entorno virtualizado, vea Virtualización de Exchange Server.


Componente Requisito Notas
Procesador Uno de los siguientes tipos de procesadores de 64 bits:
  • Procesador Intel compatible con la arquitectura Intel 64 (anteriormente denominada Intel EM64T).
  • Procesador AMD compatible con la plataforma AMD64.

Notas:

  • Los procesadores Intel Itanium IA64 no son compatibles.
  • El máximo recomendado de sockets de procesador compatibles es 2 en equipos físicos.
Consulte la sección Sistemas operativos compatibles para Exchange 2019 más adelante en este artículo para conocer los sistemas operativos compatibles.
Memoria Varía según el rol de servidor de Exchange:
  • Buzón: 128 GB recomendados como mínimo.
  • Transporte perimetral: 64 GB recomendados como mínimo.
Tenga en cuenta que Exchange 2019 admite una gran cantidad de memoria (hasta 256 GB).
Tamaño del archivo de paginación Establezca el valor máximo y mínimo del archivo de paginación en el mismo tamaño: el 25 % de la memoria instalada. Ninguno
Espacio en disco
  • Al menos 30 GB de espacio libre en la unidad donde va a instalar Exchange.
  • Al menos 200 MB de espacio libre en la unidad del sistema.
  • Al menos 500 MB de espacio libre en la unidad que contiene la base de datos de cola de mensajes.
Ninguno
Resolución de pantalla 1024 x 768 píxeles (XGA) o superior Ninguno
Sistema de archivos Se requiere NTFS en las particiones que contienen los siguientes tipos de archivos:
  • La partición del sistema.
  • Archivos binarios de Exchange
  • Archivos generados por el registro de diagnósticos de Exchange.
  • Archivos de base de datos de transporte (por ejemplo, la base de datos de cola de correo).

ReFS: compatible en las particiones que contienen los siguientes tipos de archivos de Exchange:

  • Bases de datos de buzón de correo.
  • Registros de transacciones.
Ninguno

Sistemas operativos compatibles con Exchange 2019


Componente de Exchange Requisito
Roles de servidor Buzón de correo y Transporte perimetral Windows Server 2019 Standard o Datacenter
Herramientas de administración Una de las siguientes versiones de Windows:
  • Windows Server 2019 Standard o Datacenter
  • Edición de 64 bits de Windows 10

Nota

  • Instalar Exchange 2019 en un equipo que ejecute Windows Server Core es completamente compatible y recomendado. La característica de experiencia de escritorio ya no es necesaria.

  • Instalar Exchange 2019 en un equipo que ejecute Nano Server no es compatible.

Versiones admitidas de Powershell para los servidores de Exchange 2019

Los servidores de Exchange 2019 admiten la versión de PowerShell que se incluye en la versión de Windows Server donde está instalado Exchange. No instale descargas independientes de WMF o PowerShell en servidores de Exchange.

Instalación de otro software en servidores de Exchange 2019

No se permite instalar el cliente de Office ni software de servidor de Office, como SharePoint Server, Skype Empresarial Server, Office Online Server o Project Server, en servidores Exchange. Cualquier otro software que quiera instalar en servidores Exchange 2019 necesitará estar diseñado para ejecutarse en el mismo equipo que Exchange.

Versiones de Windows Management Framework compatibles con Exchange 2019

Se recomienda encarecidamente usar la versión más reciente de .NET Framework que sea compatible con la versión de Exchange que está instalando.

Importante

  • Las versiones de .NET Framework que no figuren en la siguiente tabla no son compatibles con ninguna versión de Exchange 2019. Esto incluye las versiones menores y de nivel de revisión de .NET Framework.

  • La lista completa de requisitos previos para Exchange 2019 está disponible aquí.


Versión de Exchange 2019 .NET Framework 4.8 .NET Framework 4.7.2
CU4 a CU9 Compatible
CU2, CU3 Compatible Compatible
RTM, CU1 Compatible

Clientes compatibles (con las actualizaciones más recientes) con Exchange 2019

  • Aplicaciones de Microsoft 365 para empresas
  • Outlook 2019
  • Outlook 2016
  • Outlook 2013
  • Outlook para Mac para Office 365
  • Outlook 2016 para Mac

Importante

Necesita KB3140245 para aplicar las claves del registro para habilitar la compatibilidad de TLS 1.1 y 1.2 con Windows 7. En caso contrario, Outlook 2013 y 2016 no funcionarán en Windows 7.

Integración del Servidor empresarial de Lync/Skype con Exchange 2019

Si va a integrar la presencia de Lync y la mensajería instantánea con Exchange Server, se necesita la actualización acumulativa 10 y posterior de Lync Server 2013. Si va a integrar la presencia de Skype Empresarial y la mensajería instantánea con Exchange Server, se requiere la Actualización acumulativa de Skype Empresarial Server 7 o posterior.

Antes de instalar Exchange Server 2016, se recomienda consultar este tema para garantizar que la red, el hardware, el software, los clientes y los demás elementos cumplan los requisitos de Exchange 2016. Además, asegúrese de comprender los escenarios de coexistencia admitidos para Exchange 2016 y versiones anteriores de Exchange.

Para instalar realmente Exchange 2016, consulte Implementar nuevas instalaciones de Exchange.

Escenarios de coexistencia compatibles para Exchange 2016

En la siguiente tabla, se enumeran los casos en los que se admite la coexistencia de Exchange 2016 y versiones anteriores de Exchange.


Versión de Exchange Coexistencia de organización de Exchange
Exchange 2007 y versiones anteriores No admitido
Exchange 2010 Compatible con el paquete acumulativo de actualizaciones número 11 para Exchange 2010 SP3 o posterior en todos los servidores Exchange 2010 de la organización, incluidos los servidores de transporte perimetral.
Exchange 2013 Compatible con el paquete acumulativo de actualizaciones número 10 de Exchange 2013 o posterior en todos los servidores Exchange 2013 de la organización, incluidos los servidores de transporte perimetral.
Organización mixta de Exchange 2010 y Exchange 2013 Compatible con las siguientes versiones mínimas de Exchange:
  • Paquete acumulativo de actualizaciones número 11 para Exchange 2010 SP3 o posterior en todos los servidores Exchange 2010 de la organización, incluidos los servidores de transporte perimetral.
  • Paquete acumulativo de actualizaciones número 10 de Exchange 2013 o posterior en todos los servidores Exchange 2013 de la organización, incluidos los servidores de transporte perimetral.

Escenarios de implementación híbrida compatibles 2016

Exchange 2016 admite implementaciones híbridas con organizaciones de Microsoft 365 u Office 365 que se han actualizado a la última versión de Microsoft 365 u Office 365. Para más información sobre implementaciones híbridas específicas, vea Requisitos previos de implementación híbrida..

Requisitos de servidor de red y directorio para Exchange 2016

A continuación, se indican los requisitos de red y los servidores de directorio para su organización de Exchange 2016.


Componente Requisito
Controladores de dominio Todos los controladores de dominio del bosque deben estar ejecutando una de las siguientes versiones de Windows Server:
  • Windows Server 2019 Standard o Datacenter
  • Windows Server 2016 Standard o Datacenter
  • Windows Server 2012 R2 Standard or Datacenter
  • Windows Server 2012 Standard o Datacenter
  • Windows Server 2008 R2 Standard o Enterprise
  • Windows Server 2008 R2 Datacenter RTM o posterior
Bosque de Active Directory El nivel funcional del bosque de Active Directory es Windows Server 2008 R2 o versiones posteriores.
Sitio de Active Directory El sitio de Active Directory en el que instale el servidor de Exchange debe contener al menos un controlador de dominio grabable que también sea un servidor de catálogo global, si no, se producirá un error en la instalación. Además, no puede instalar el servidor de Exchange y, después, quitar el controlador de dominio desde el sitio de Active Directory.
Compatibilidad del espacio de nombres de DNS Exchange 2016 es compatible con los siguientes espacios de nombres de sistema de nombre de dominio (DNS):
  • Contiguos
  • No contiguos
  • Dominios de etiqueta única
  • Separados

Para más información sobre los espacios de nombres DNS compatibles con Exchange, vea el artículo 2269838 de Microsoft Knowledge Base, Compatibilidad de Microsoft Exchange con dominios de etiqueta única, espacios de nombres distintos y espacios de nombres no contiguos.

Compatibilidad con IPv6 En Exchange 2016, IPv6 solo se admite cuando también está instalado y habilitado IPv4. Si Exchange 2016 está implementado en esta configuración y la red admite IPv4 e IPv6, todos los servidores Exchange pueden enviar y recibir datos de dispositivos, servidores y clientes que usen direcciones IPv6. Para obtener más información, vea IPv6 Support in Exchange 2013.

Arquitectura del servidor de directorio para Exchange 2016

El uso de controladores de dominio Active Directory de 64 bits aumenta el rendimiento del servicio del directorio de Exchange 2016.

Nota

En entornos multidominio, en controladores de dominio de Windows Server 2008 que tienen la configuración regional del idioma Active Directory establecida en japonés (ja-jp), es posible que sus servidores no reciban ciertos atributos almacenados en un objeto durante una replicación entrante. Para más información, vea KB949189.

Instalar Exchange 2016 en servidores de directorios

Por motivos de seguridad y rendimiento, se recomienda instalar Exchange 2016 solamente en servidores miembro y no en servidores de directorio de Active Directory. Para obtener más información sobre los problemas que pueden producirse durante la instalación de Exchange 2016 en un servidor de directorio, consulte No se recomienda instalar Exchange en un controlador de dominio [WarningInstallExchangeRolesOnDomainController]. Tras instalar Exchange 2016, no se permite cambiar su rol de servidor miembro a servidor de directorio ni viceversa.

Requisitos de hardware para Exchange 2016

Para obtener información sobre la implementación de Exchange en un entorno virtualizado, vea Virtualización de Exchange Server.


Componente Requisito Notas
Procesador Uno de los siguientes tipos de procesadores de 64 bits:
  • Procesador Intel compatible con la arquitectura Intel 64 (anteriormente denominada Intel EM64T).
  • Procesador AMD compatible con la plataforma AMD64.

Note: Los procesadores Intel Itanium IA64 no son compatibles.

Para más información, consulte Sizing Exchange 2016 Deployments.

Consulte la sección de sistemas operativos compatibles para Exchange 2016, más adelante en este tema, para ver los sistemas operativos compatibles.

Memoria Varía según el rol de servidor de Exchange:
  • Buzón: 8 GB recomendados como mínimo.
  • Transporte perimetral: 4 GB recomendados como mínimo.
Para más información, consulte Sizing Exchange 2016 Deployments.
Tamaño del archivo de paginación Establecer el valor mínimo y máximo del archivo de paginación en el mismo tamaño:
  • Menos de 32 GB de RAM instaladas: RAM física más 10 MB, hasta un valor máximo de 32 GB (32 778MB).
  • 32 GB de RAM o más instalados: 32 GB más 10 MB (32 778 MB)
Ninguno
Espacio en disco
  • Al menos 30 GB de espacio libre en la unidad en la que está instalando Exchange, y más 500 MB por cada paquete de idioma de mensajería unificada (UM) que tenga previsto instalar.
  • Al menos 200 MB de espacio libre en la unidad del sistema.
  • Al menos 500 MB de espacio libre en la unidad que contiene la base de datos de cola de mensajes.
Para más información, consulte Sizing Exchange 2016 Deployments.
Unidad Unidad de DVD-ROM, accesible de forma local o a través de la red. Ninguno
Resolución de pantalla 1024 x 768 píxeles (XGA) o superior Ninguno
Formato de archivos Se requiere NTFS en las particiones que contienen los siguientes tipos de archivos:
  • La partición del sistema.
  • Archivos binarios de Exchange
  • Archivos generados por el registro de diagnósticos de Exchange.
  • Archivos de base de datos de transporte (por ejemplo, la base de datos de cola de correo).

ReFS: compatible en las particiones que contienen los siguientes tipos de archivos de Exchange:

  • Bases de datos de buzón de correo.
  • Registros de transacciones.
  • Archivos de indización de contenido.
Ninguno

Sistemas operativos compatibles con Exchange 2016

Importante: no se admite la instalación de Exchange 2016 en un equipo que ejecute Windows Server Core o Nano Server. La característica Experiencia de escritorio de Windows Server tiene que estar instalada. Para instalar Exchange 2016, lleve a cabo una de las siguientes acciones para instalar la Experiencia de escritorio en Windows Server antes de iniciar la configuración de Exchange 2016:

  • Windows Server 2012 y Windows Server 2012 R2: ejecute el comando siguiente en Windows PowerShell.

    Install-WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart
    
  • Windows Server 2016: instale Windows Server 2016 y seleccione la opción de instalación Experiencia de escritorio. Si un equipo ejecuta Windows Server 2016 Core y quiere instalar Exchange 2016 en dicho equipo, tendrá que reinstalar el sistema operativo y elegir la opción de instalación Experiencia de escritorio.


Componente Requisito
Roles de servidor Buzón de correo y Transporte perimetral
  • Windows Server 2016 Standard o Datacenter *
  • Windows Server 2012 R2 Standard or Datacenter
  • Windows Server 2012 Standard o Datacenter
Management tools Una de las siguientes versiones de Windows:
  • Windows Server 2016 Standard o Datacenter *
  • Windows Server 2012 R2 Standard or Datacenter
  • Windows Server 2012 Standard o Datacenter
  • Edición de 64 bits de Windows 10
  • 64-bit edition of Windows 8.1

*Requiere la actualización acumulativa 3 o posterior de Exchange Server 2016.

Versiones de Windows Management Framework compatibles con Exchange 2016

Exchange 2016 solo admite la versión de Windows Management Framework que está integrada en la versión de Windows en la que está instalando Exchange. No instale versiones de Windows Management Framework que están disponibles como descargas independientes en servidores que ejecutan Exchange.

Instalación de otro software en servidores de Exchange 2016

No se permite instalar el cliente de Office ni software de servidor de Office, como SharePoint Server, Skype Empresarial Server, Office Online Server o Project Server, en servidores Exchange 2016. Cualquier otro software que quiera instalar en servidores Exchange 2016 necesitará estar diseñado para ejecutarse en el mismo equipo que Exchange.

Versiones de Windows Management Framework compatibles con Exchange 2016

Le recomendamos encarecidamente que use la versión más reciente de .NET Framework compatible con la versión de Exchange que está instalando.

Importante

  • Las versiones de .NET Framework que no figuren en la siguiente tabla no son compatibles con ninguna versión de Exchange 2016. Esto incluye las versiones menores y de nivel de revisión de .NET Framework.

  • La lista completa de requisitos previos de Exchange 2016 está disponible aquí.


Versión de Exchange 2016 .NET Framework 4.8 .NET Framework 4.7.2 .NET Framework 4.7.1 .NET Framework 4.6.2
CU15 a CU20 Compatible
CU13, CU14 Compatible Compatible
CU11, CU12 Compatible Compatible
CU10 Compatible
CU8, CU9 Compatible Compatible
CU5, CU6, CU7 Compatible

Nota

Para las versiones anteriores, consultar Matriz de compatibilidad de Exchange Server.

Clientes compatibles (con las actualizaciones más recientes) de Exchange 2016

  • Aplicaciones de Microsoft 365 para empresas
  • Outlook 2019
  • Outlook 2016
  • Outlook 2013
  • Outlook 2010 SP2
  • Outlook 2016 para Mac
  • Outlook para Mac para Office 365

Clientes externos de Exchange

Exchange Server ofrece varios protocolos conocidos y publica API que los proveedores externos suelen escribir para los clientes.

Microsoft no ofrece ninguna garantía, expresa o implícita, en cuanto a la idoneidad general, la idoneidad, la compatibilidad o la seguridad general de los clientes creados por desarrolladores externos.

Si quiere utilizar un cliente externo que usa los protocolos o las API, le recomendamos que revise y pruebe atentamente todas las consideraciones (funcionalidad, seguridad, mantenimiento, administración, etcétera) para implementar el cliente en el área de trabajo corporativo. También le recomendamos que se asegure de que el proveedor externo ofrece un plan de soporte técnico del Contrato Enterprise (ESA) adecuado.