Su estado de presencia real no se refleja en Teams

Síntomas

En Microsoft Teams, el estado de presencia se muestra de forma incorrecta. Por ejemplo, el estado de presencia cambia a Ausente si el escritorio está inactivo durante más de 5 minutos. Sin embargo, al reanudar la actividad en el escritorio, el estado de presencia no cambia inmediatamente a Disponible.

Nota: El escritorio está inactivo en estos escenarios:

  • Cuando bloquea el equipo.
  • Cuando el equipo entra en modo inactivo o de suspensión.
  • Cuando la aplicación móvil de Teams se ejecuta en segundo plano.

Causa

Este problema se produce si no se instalan las actualizaciones de Teams más recientes.

Solución alternativa

Prueba la primera solución alternativa y compruebe si se ha resuelto el problema. Si no es así, vaya a la segunda solución alternativa.

Solución alternativa 1

Actualice Teams: seleccione su imagen de perfil en la parte superior de la aplicación y, después, Buscar actualizaciones.

Solución alternativa 2

Después de que el escritorio se reanude de un estado inactivo a uno activo, espere tres minutos y compruebe si el estado de presencia se actualiza.

Nota:

Para los usuarios cuyo buzón de correo esté alojado en el entorno local, se espera que haya retrasos de presencia durante una hora como máximo.

Para obtener más información, Vea La presencia de usuarios en Teams.

Si ninguna de las soluciones alternativas corrige el problema, abra una incidencia de soporte técnico con la siguiente información:

Nota: Este paso deben llevarlo a cabo los administradores.

  • Dirección de inicio de sesión del usuario.
  • Los registros de escritorio y depuración. Para obtener más información acerca de estos registros, consulte Usar los archivos de registro para solucionar problemas en Microsoft Teams.
  • Hora UTC a la que podría esperar que el indicador de presencia muestre el estado real del usuario. Para el ejemplo que se describe en la sección Síntomas, sería cuando se esperaba que el estado de presencia mostrara Disponible en lugar de Ausente. Compruebe que la hora UTC se captura en los registros recopilados.

Ejecutar una herramienta de autodiagnóstico

Los usuarios administradores de Microsoft 365 tienen acceso a herramientas de diagnóstico que pueden ejecutar en el inquilino para comprobar posibles problemas que afectan a la presencia del usuario.

Nota:

Esta característica no está disponible para Microsoft 365 Gobierno, Microsoft 365 operado por 21Vianet o Microsoft 365 Alemania.

Seleccione el vínculo Ejecutar pruebas. De este modo, se rellenará el diagnóstico en el Centro de administración de Microsoft 365.

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.