Requisitos previos de Exchange 2013

Se aplica a: Exchange Server 2013

En este tema se proporcionan los pasos necesarios para instalar los requisitos previos del sistema operativo Windows Server 2012 R2, Windows Server 2012 y Windows Server 2008 R2 con Service Pack 1 (SP1) para los roles de servidor Buzón de Microsoft Exchange 2013, Acceso de cliente y Transporte perimetral. También proporciona los requisitos previos necesarios para instalar las herramientas de administración de Exchange 2013 en Windows 8, Windows 8.1 y Windows 7 equipos cliente.

¿Qué necesita saber antes de comenzar?

  • La información de este tema es aplicable a Service Pack 1 y versiones posteriores de Exchange 2013.

  • El rol de servidor transporte perimetral está disponible a partir de Exchange 2013 SP1.

  • Asegúrese de que el nivel funcional del bosque es al menos Windows Server 2003 y de que el patrón de esquema ejecuta Windows Server 2003 con Service Pack 2 o posterior. Para obtener más información sobre el nivel funcional Windows, consulte Administración de dominios y bosques.

  • La opción de instalación completa de Windows Server 2012 R2, Windows Server 2012 y Windows Server 2008 R2 SP1 debe usarse para todos los servidores que ejecutan Exchange 2013 roles de servidor o herramientas de administración.

  • En primer lugar, debe unir el equipo al dominio y al bosque interno de Active Directory adecuado.

  • Algunos requisitos previos requieren que reinicie el servidor para completar la instalación.

    • Instale las actualizaciones más recientes de Windows en el equipo. Para obtener más información, consulte Lista de comprobación de seguridad de la implementación.

      Nota

      Si va a instalar el rol de servidor Buzón de correo y pretende que el servidor sea miembro de un grupo de disponibilidad de base de datos (DAG), debe ejecutar Windows Server 2012 R2 Standard o Datacenter Edition, Windows Server 2012 Standard o Datacenter Edition, o Windows Server 2008 R2 SP1 Enterprise Edition. Windows Server 2008 R2 SP 1 Standard Edition no admite las características necesarias para los DAG.
      No se puede actualizar Windows cuando se instala Exchange en el servidor.
      Para actualizar a Microsoft Unified Communications Managed API (UCMA) 4.0, primero debe desinstalar las versiones anteriores de UCMA instaladas mediante agregar o quitar programas.

Sugerencia

¿Tiene problemas? Pida ayuda en los foros de Exchange. Visite los foros en Exchange Server.

Preparación de Active Directory

El equipo que desea usar para preparar Active Directory para Exchange 2013 tiene requisitos previos específicos que deben cumplirse.

Instale el siguiente software, en el orden mostrado, en el equipo que se usará para preparar Active Directory:

  1. .NET Framework 4.7.2

  2. Windows Management Framework 4.0 (incluido con Windows Server 2012 R2)

Después de instalar el software mencionado anteriormente, complete los siguientes pasos para instalar el paquete de administración de herramientas remotas. Después de instalar el paquete de administración de herramientas remotas, podrá usar el equipo para preparar Active Directory. Para más información sobre cómo preparar Active Directory, vea Preparar Active Directory y los dominios.

  1. Abra Windows PowerShell.

  2. Instale el módulo de administración de Herramientas remotas.

    • En un equipo Windows Server 2012 R2 o Windows Server 2012, ejecute el siguiente comando.

      Install-WindowsFeature RSAT-ADDS
      
    • En un equipo Windows Server 2008 R2 SP1, ejecute el siguiente comando.

      Add-WindowsFeature RSAT-ADDS
      

requisitos previos de Windows Server 2012 R2 y Windows Server 2012

Los requisitos previos necesarios para instalar Exchange 2013 en un equipo Windows Server 2012 R2 o Windows Server 2012 dependen de los roles de Exchange que quiera instalar. Lea la sección siguiente que coincida con los roles que desea instalar.

Roles de servidor de acceso de buzón o cliente

Siga las instrucciones de esta sección para instalar los requisitos previos en Windows Server 2012 R2 o Windows Server 2012 equipos en los que quiera realizar una de las siguientes acciones:

  • Instale solo el rol de servidor Buzón de correo en un equipo.

  • Instale solo el rol de servidor de acceso de cliente en un equipo.

  • Instale los roles de servidor Buzón y Acceso de cliente en el mismo equipo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Una vez instalados los roles del sistema operativo y las características, instale el siguiente software en el orden indicado:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requiere .NET Framework 4.7.2. Actualice los servidores a .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 o recibirá un error. Si ejecuta .NET Framework 4.7.1, actualice a Exchange 2013 CU22 antes de instalar .NET Framework 4.7.2. Si ejecuta .NET Framework 4.6.2, actualice a Exchange 2013 CU20 antes de instalar .NET Framework 4.7.1.

  2. Windows Management Framework 4.0 (incluido con Windows Server 2012 R2)

  3. API administrada de comunicaciones unificadas de Microsoft 4.0, Core Runtime 64 bits

  4. Paquete redistribuible de Visual C++ para Visual Studio 2012

  5. Paquete de Visual C++ Redistributable para Visual Studio 2013

Nota

Aquí encontrará información general sobre las últimas versiones redistribuibles de Visual C++ compatibles

Instalar el rol de servidor Transporte perimetral

Siga las instrucciones de esta sección para instalar los requisitos previos en Windows Server 2012 R2 o Windows Server 2012 equipos en los que desea instalar el rol de servidor transporte perimetral en un equipo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature ADLDS
    

Instale la versión de Microsoft .NET Framework correspondiente a la versión de Exchange 2013 que va a instalar:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requiere .NET Framework 4.7.2. Actualice los servidores a .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 o recibirá un error. Si ejecuta .NET Framework 4.7.1, actualice a Exchange 2013 CU22 antes de instalar .NET Framework 4.7.2. Si ejecuta .NET Framework 4.6.2, actualice a Exchange 2013 CU20 antes de instalar .NET Framework 4.7.1.

  2. Windows Management Framework 4.0 (incluido con Windows Server 2012 R2)

  3. Paquete redistribuible de Visual C++ para Visual Studio 2012

Nota

Aquí encontrará información general sobre las últimas versiones redistribuibles de Visual C++ compatibles

requisitos previos de Windows Server 2008 R2 SP1

Los requisitos previos necesarios para instalar Exchange 2013 en un equipo Windows Server 2008 R2 SP1 dependen de los roles de Exchange que quiera instalar. Lea la sección siguiente que coincida con los roles que desea instalar.

Roles de servidor de buzón o acceso de cliente

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos Windows Server 2008 R2 SP1 en los que quiera realizar una de las siguientes acciones:

  • Instale solo el rol de servidor Buzón de correo en un equipo.

  • Instale solo el rol de servidor de acceso de cliente en un equipo.

  • Instale los roles de servidor Buzón y Acceso de cliente en el mismo equipo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para cargar el módulo Administrador del servidor.

    Import-Module ServerManager
    
  3. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Add-WindowsFeature Desktop-Experience, NET-Framework, NET-HTTP-Activation, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Web-Server, WAS-Process-Model, Web-Asp-Net, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, RSAT-ADDS
    

Una vez instalados los roles del sistema operativo y las características, instale el siguiente software en el orden indicado:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requiere .NET Framework 4.7.2. Actualice los servidores a .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 o recibirá un error. Si ejecuta .NET Framework 4.7.1, actualice a Exchange 2013 CU22 antes de instalar .NET Framework 4.7.2. Si ejecuta .NET Framework 4.6.2, actualice a Exchange 2013 CU20 antes de instalar .NET Framework 4.7.1.

  2. Windows Management Framework 4.0

  3. API administrada de comunicaciones unificadas de Microsoft 4.0, Core Runtime 64 bits

  4. Paquete redistribuible de Visual C++ para Visual Studio 2012

  5. Paquete de Visual C++ Redistributable para Visual Studio 2013

    Nota

    Aquí encontrará información general sobre las últimas versiones redistribuibles de Visual C++ compatibles

  6. Artículo de Microsoft Knowledge Base KB974405 (Windows Identity Foundation)

  7. Artículo de Knowledge Base KB2619234 (Habilitar la cookie de asociación o GUID que usa RPC a través de HTTP para que también se use en la capa RPC en Windows 7 y en Windows Server 2008 R2)

  8. Artículo kb2533623 de Knowledge Base (la carga de bibliotecas no seguras podría permitir la ejecución remota de código)

    Nota

    Es posible que esta revisión ya esté instalada si ha configurado Windows Update para instalar actualizaciones de seguridad en el equipo.

Instalación del rol de servidor de transporte perimetral

Siga las instrucciones de esta sección para instalar los requisitos previos en los equipos Windows Server 2008 R2 SP1 en los que quiera instalar el rol de servidor transporte perimetral en un equipo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para cargar el módulo Administrador del servidor.

    Import-Module ServerManager
    
  3. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Add-WindowsFeature NET-Framework, ADLDS
    

Una vez instalados los roles del sistema operativo y las características, instale el siguiente software en el orden indicado:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requiere .NET Framework 4.7.2. Actualice los servidores a .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 o recibirá un error. Si ejecuta .NET Framework 4.7.1, actualice a Exchange 2013 CU22 antes de instalar .NET Framework 4.7.2. Si ejecuta .NET Framework 4.6.2, actualice a Exchange 2013 CU20 antes de instalar .NET Framework 4.7.1.

  2. Windows Management Framework 4.0

  3. API administrada de comunicaciones unificadas de Microsoft 4.0, Core Runtime 64 bits

  4. Paquete redistribuible de Visual C++ para Visual Studio 2012

    Nota

    Aquí encontrará información general sobre las últimas versiones redistribuibles de Visual C++ compatibles

Windows 7 requisitos previos (solo herramientas de administración)

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos unidos a un dominio Windows 7 equipos de 64 bits en los que desea instalar las herramientas de administración de Exchange.

  1. Abra Panel de control y, a continuación, seleccione Programas.

  2. Haga clic en Activar o desactivar Windows características.

  3. Vaya a Internet Information Services > Compatibilidad de administración de IIS 6 con Web Management Tools>.

  4. Active la casilla de verificación para la consola de administración de IIS 6 y, a continuación, haga clic en Aceptar.

Después de instalar las características del sistema operativo, instale el software siguiente en el orden mostrado:

  1. .NET Framework 4.7.2

  2. Windows Management Framework 4.0

  3. Artículo de Knowledge Base KB974405 (Windows Identity Foundation)

requisitos previos de Windows 8 y Windows 8.1 (solo herramientas de administración)

.NET Framework 4.7.2