No puede abrir el buzón en un servidor de Exchange Server 2010 mediante Outlook

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Síntomas

Cuando intenta abrir el buzón en un servidor de Microsoft Exchange Server 2010 mediante Outlook, recibe uno de los mensajes de error siguientes:

  • Mensaje de error 1:

    No se pueden abrir las carpetas de correo electrónico predeterminadas. Se ha producido un error al intentar iniciar sesión en Microsoft Exchange.

  • Mensaje de error 2:

    Outlook no puede iniciar sesión. Compruebe que está conectado a la red y que usa el nombre del buzón y del servidor correctos.

  • Mensaje de error 3:

    No se pueden abrir las carpetas de correo electrónico predeterminadas. El path_to_OST de archivos no es un archivo de carpetas sin conexión.

Causa

Este problema se produce cuando se cumple una de las condiciones siguientes:

  • El rol de buzón de correo de Exchange Server 2010 y el rol de servidor de acceso de cliente (CAS) de Exchange Server 2010 están instalados en el mismo servidor. Por lo tanto, la propiedad de la base de datos de buzones de RpcClientAccessServer hace referencia a la dirección de este servidor. Al desinstalar el rol CAS de Exchange Server 2010 de este servidor, no se cambia la propiedad RpcClientAccessServer. La propiedad de la base de datos de buzones de correo sigue haciendo referencia a la dirección original del servidor de Exchange Server 2010, aunque el CAS Exchange Server 2010 no está instalado en ese servidor.

  • Desinstala el rol CAS 2010 de Exchange del servidor. Sin embargo, el proceso de desinstalación no quita completamente todas las opciones de configuración. La propiedad de la base de datos de buzones RpcClientAccessServer sigue haciendo referencia a esta dirección del servidor.

  • El LegacyExchangeDN atributo de la base de datos se cambia a un valor incorrecto.

Solución

Para resolver este problema y cambiar la propiedad de la RpcClientAccessServer base de datos de buzones de correo al valor correcto, siga estos pasos:

Nota

Durante este proceso, el LegacyExchangDN atributo se actualiza al valor correcto para el servidor de Exchange Server.

  1. Haga clic en Inicio, elija todos los programas, seleccione Exchange Server 2010y, a continuación, haga clic en Shell de administración de Exchange.

  2. En el símbolo del sistema, escriba el Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer cmdlet y, a continuación, presione Entrar.

  3. El valor devuelto puede no ser el nombre de dominio completo (FQDN) del servidor CAS de Exchange Server 2010 o de la matriz de entidades de certificación de Exchange Server 2010. Si se produce este comportamiento, escriba el Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS> cmdlet y, a continuación, presione Entrar.

    Nota

    El <FQDN_of_CAS> marcador de posición es el FQDN del servidor de CAS Exchange Server 2010 o de la matriz de entidades de certificación de Exchange Server 2010.