Teams deja de funcionar cuando se une desde Edge o Internet Explorer
Síntomas
Al intentar unirse a Microsoft Teams desde Edge o Internet Explorer, Teams entra en bucle, deja de funcionar o no puede iniciar sesión.
Causa
Su organización utiliza sitios de confianza en Internet Explorer. La aplicación basada en web de Teams no se inicia correctamente si Teams no se ha indicado como un sitio de confianza.
Solución
Realice los siguientes cambios en la configuración de IE o Edge desde el panel de control, ya sea con derechos de administrador o un objeto de directiva de grupo:
- En Opciones de Internet>Privacidad>Avanzado, acepte cookies de origen y de terceros y marque la casilla Permitir siempre cookies de sesión.
- Seleccione Opciones de Internet>Seguridad>Sitios de confianza>Sitios y agregue las siguientes direcciones URL:
- https://login.microsoftonline.com
- https://*.teams.microsoft.com
Nota:
Se recomienda siempre validar y habilitar todas las direcciones URL de confianza para Teams y los requisitos que figuran en el siguiente documento: URL y rangos de direcciones IP de Microsoft 365.
Más información
¿Aún necesita ayuda? Visite Comunidad Microsoft.
Comentarios
https://aka.ms/ContentUserFeedback.
Próximamente: A lo largo de 2024 iremos eliminando gradualmente GitHub Issues como mecanismo de comentarios sobre el contenido y lo sustituiremos por un nuevo sistema de comentarios. Para más información, vea:Enviar y ver comentarios de