El estado de presencia de un contacto es desconocido en Teams

Síntomas

En Microsoft Teams, el estado de presencia de un contacto se muestra como Estado desconocido o el estado no se actualiza.

Causa

Este problema se produce si se cumple una o varias de las siguientes condiciones:

  • El contacto está sin conexión (el contacto no ha iniciado sesión en Teams).
  • El contacto establece el estado de presencia en Aparecer sin conexión.
  • Un problema de comunicación de red está afectando al servicio de presencia unificada (UPS).
  • El contacto usa Microsoft Skype Empresarial. En función de la presencia en el escenario de coexistencia, este problema puede ser un comportamiento esperado.

Solución alternativa

Los administradores deben realizar los siguientes pasos. Después de cada paso, compruebe si el problema se ha corregido. Si no es así, vaya al paso siguiente.

  1. Compruebe que el contacto ha iniciado sesión en Teams.
  2. Compruebe que el contacto no ha establecido el estado de presencia en Aparecer sin conexión.
  3. Compruebe la conectividad de red con Teams extremos.
  4. Compruebe que el contacto está usando actualmente Teams.

Si ninguno de estos pasos corrige el problema, abra un vale de soporte técnico que contenga la siguiente información:

  • La dirección de inicio de sesión del usuario (también conocido como observador) que ve que la presencia del contacto es Estado desconocido.
  • La dirección de inicio de sesión del contacto (también conocido como editor) cuya presencia se muestra como Estado desconocido.
  • Los registros de escritorio y depuración tanto del observador como del publicador. Para obtener más información acerca de los registros, vea Use log files in troubleshooting Microsoft Teams.
  • La hora UTC a la que el editor actualizó la presencia y la hora en la que el observador observó que el estado de presencia del contacto no se actualizó. Compruebe que las horas se capturan en todos los archivos de registro.

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.