El proceso de reparación de una aplicación de Hacer clic y ejecutar de Office no se inicia

Síntomas

Supongamos que una aplicación de Hacer clic y ejecutar de Microsoft Office se bloquea varias veces al intentar iniciarla y, entonces, recibe el siguiente mensaje:

Outlook no pudo iniciarse en modo seguro. ¿Desea iniciar la reparación?

Recibe un mensaje que indica que Outlook no pudo iniciarse en modo seguro.

Al hacer clic en Sí en el cuadro de diálogo, el proceso de reparación no se inicia.

Causa

Se trata de un problema conocido en las aplicaciones de Hacer clic y ejecutar de Office.

Solución alternativa

Para reparar la aplicación de Hacer clic y ejecutar de Office, siga estos pasos según corresponda para la versión de Windows en la que se ejecuta el equipo.

Windows 10, Windows 8.1 y Windows 8:

  1. En la pantalla Inicio de Windows, escriba Panel de control.
  2. Haga clic o pulse en Panel de control.
  3. En Programas, haga clic o pulse en Desinstalar un programa.
  4. Haga clic o pulse en Microsoft 365 y luego en Cambiar.
  5. Haga clic o pulse en Reparación rápida y luego en Reparar. Es posible que tenga que reiniciar el equipo una vez completada la reparación.

Windows 7:

  1. Haga clic en Inicio y en Panel de control.

  2. Haga doble clic en Programas y características.

  3. Haga clic en Microsoft 365 y en Cambiar.

  4. Seleccione Reparación rápida y luego haga clic en Reparar. Es posible que tenga que reiniciar el equipo una vez completada la reparación.

    Nota Si el problema de bloqueo no se resuelve después de usar la opción Reparación rápida, use la opción Reparación en línea como se muestra en el cuadro de diálogo siguiente:

    Seleccione la opción Reparación rápida para reparar los programas de Office.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".