No se pueden abrir archivos de Office en SharePoint desde un cliente de Office 2016

Síntomas

Se produce un error al intentar abrir un archivo de Microsoft Office desde SharePoint mediante un cliente de Office 2016, como Word, Excel o PowerPoint. Puede recibir uno de los siguientes mensajes de error, según la versión de Office o SharePoint y el método que se usa para abrir el archivo:

Hay problemas de red que impiden que abramos el documento. Inténtelo de nuevo más tarde.

Captura de pantalla del mensaje de error, que muestra que hay problemas de red que impiden que abramos el documento.

No se puede descargar la información solicitada.

Captura de pantalla del mensaje de error, en la que se muestra que no se puede descargar la información solicitada.

No se pudo abrir <DocumentLocation.>

Captura de pantalla del mensaje de error, en la que se muestra que no se pudo abrir la ubicación del documento.

Lo sentimos, no se puede abrir <DocumentLocation> porque el servidor no responde.

Captura de pantalla del mensaje de error, en la que se muestra que no se puede abrir la ubicación del documento porque el servidor no responde.

Además, es posible que vea uno de los siguientes mensajes de error al intentar iniciar sesión en Office. O bien, si ha iniciado sesión correctamente en Office, es posible que siga viendo el mensaje de error en una aplicación de Office:

Error de cuenta
Hay problemas con su cuenta. Para solucionarlos, vuelva a iniciar sesión.

Captura de pantalla del mensaje de error que muestra que hay problemas con su cuenta.

Error de cuenta
Lo sentimos, no podemos llegar a tu cuenta ahora mismo. Para solucionarlo, vuelva a iniciar sesión.

Captura de pantalla del mensaje de error que muestra que no podemos acceder a su cuenta en este momento.

Sin conexión a Internet
Conéctese a Internet para agregar o administrar servicios.

Captura de pantalla del mensaje de error, que muestra que no hay conexión a Internet.

El administrador deshabilitó esta característica.

Captura de pantalla del mensaje de error que muestra que el administrador ha deshabilitado esta característica.

No podemos conectarnos en este momento. Compruebe su red e inténtelo de nuevo más tarde.

Captura de pantalla del mensaje de error que muestra que no se puede conectar en este momento.

Sin conexión a Internet
Parece que no está conectado a Internet. Es posible que no pueda acceder a estas carpetas hasta que se conecte.

Captura de pantalla del mensaje de error que muestra que es posible que no pueda acceder a estas carpetas hasta que se conecte.

Causa

Network List Service se detiene y deshabilita en el equipo cliente.

Solución

Habilite e inicie Network List Service en el equipo cliente. Para ello, siga estos pasos:

  1. Haga clic en Inicio, escriba "services.msc" (sin comillas) en el cuadro Iniciar búsqueda y presione Entrar.
  2. Haga doble clic en Servicio de lista de redes.
  3. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Iniciar.